Problems with Sky3DS DiskWriter

Discussion in '3DS - Flashcards & Custom Firmwares' started by CrystalForce, Mar 6, 2015.

  1. CrystalForce
    OP

    CrystalForce I'm gonna "fix" that spaghetti.

    Member
    283
    63
    Feb 10, 2015
    United States
    Whenever I format my card and try to write a game to it, just before completing, DiskWriter gives me this message: http://puu.sh/gpfvO/d0074dcdb6.png

    Does anyone know the cause of this? My MicroSD isn't locked, and neither is the adapter.
     
  2. CrystalForce
    OP

    CrystalForce I'm gonna "fix" that spaghetti.

    Member
    283
    63
    Feb 10, 2015
    United States
    bump
     
  3. 4ur0r

    4ur0r GBAtemp Fan

    Member
    373
    86
    Feb 7, 2015
    Italy
    I suppose you're using windows 8, upgrade to 8.1 and install 4.5 framework.
    EDIT: just run the diskwriter with administrator priviliges.
     
  4. CrystalForce
    OP

    CrystalForce I'm gonna "fix" that spaghetti.

    Member
    283
    63
    Feb 10, 2015
    United States
    Already done all of those before you suggested.
     
  5. CrystalForce
    OP

    CrystalForce I'm gonna "fix" that spaghetti.

    Member
    283
    63
    Feb 10, 2015
    United States
    Bump again.
     
  6. CrystalForce
    OP

    CrystalForce I'm gonna "fix" that spaghetti.

    Member
    283
    63
    Feb 10, 2015
    United States
    Bump again again.
     
  7. mrolive

    mrolive GBAtemp Advanced Fan

    Member
    547
    202
    Jul 14, 2014
    Canada
    setup a virtual pc with windows 7 and try diskwriter there.
     
  8. CrystalForce
    OP

    CrystalForce I'm gonna "fix" that spaghetti.

    Member
    283
    63
    Feb 10, 2015
    United States
    I won't stop bumping until I get some help.

    For reference, here's my SD drive: http://puu.sh/gppV6/9cb0aa6c34.png

    EDIT: I'll try in compatibility mode I guess.

    EDIT EDIT: Doesn't work.
     
  9. CrystalForce
    OP

    CrystalForce I'm gonna "fix" that spaghetti.

    Member
    283
    63
    Feb 10, 2015
    United States
    So I moved the DiskWriter and template from the "setup.zip" that I found onto my desktop and tried it there. It worked absolutely fine.