Problems with DSi and Acekard 2i (Tried Everything)

Discussion in 'Acekard' started by payne.280, Nov 11, 2009.

  1. payne.280
    OP

    Newcomer payne.280 Newbie

    Joined:
    Nov 11, 2009
    Messages:
    5
    Country:
    United States
    Hi,
    I've been working for the last few hours trying and trying to get my Acekard 2i to work on my DSi. I'm not enitrely new to this, I have an R4 for my old DS but nothing seems to work with this new AK2i and my DSi.
    Here are the facts:

    My Dsi is ver 1.2U
    I've followed all the correct steps included in the wiki
    I have tried everything from AK ver 1.5 to ver 1.8
    I've downloaded and installed a different loader into the folder to see if that would help
    When I boot up the DSi, the icon says AK2 and the bubble above it says:Acekard 2i www.acekard.com
    When I select it, it says "an error has occured. Press and hold the Power Button to turn the system off. Please see the Nintendo DSI Operations Manual for help troubleshooting.

    Like I've said I've reformatted and re-installed various versions of the software and I can't seem to figure out what the problem is. I get this same message every time. I'm clueless as to why this is happening. I've exhausted all of my ideas

    Thanks
     
  2. Leonidas

    Member Leonidas GBAtemp Fan

    Joined:
    Aug 27, 2009
    Messages:
    479
    Location:
    sLOVEnia
    Country:
    Slovenia
    No idea what's the problem, but since you have a DS, you can update your Ak2i to support DSi FW 1.4. This might make it work.
     

Share This Page