Problems with Cyclowiz + SSBX DVD9

Discussion in 'Wii - Hacking' started by vinikun, Feb 5, 2008.

Feb 5, 2008
  1. vinikun
    OP

    Newcomer vinikun Advanced Member

    Joined:
    Nov 21, 2005
    Messages:
    84
    Location:
    Time Zone: PST (GMT - 8.00HRS)
    Country:
    United States
    Hey guys, I'm having trouble running SSBX DVD9 version on my Cyclowiz. Ok here's the breakdown:

    Downloaded SSBX off newsgroups
    Repaired with pars
    Got a 8.3GB iso
    Burned it using imgburn @2.4x
    Put it in my Wii... disc unrecognized
    Tried booting DVD5 version to menu and swapping (disc error)


    Info about my Cyclowiz:

    Updated last at release of SMG (this should be ok right?)
    Missing the update switch (fell off, is this ok? I just have the two wires from the switch hanging out, not touching)


    My wii doesn't even seem to try to read the DVD9 disc. It sounds like it just stops after reading it for 1-2 seconds. Any ideas? Could it be the update switch? Could it be the newsgroup download? Or is there a newer update for cyclowiz after the SMG release?

    Thanks in advance [​IMG]
     
  2. WhyKlef

    Newcomer WhyKlef Member

    Joined:
    Apr 19, 2006
    Messages:
    43
    Country:
    Canada
    Just so you know I have the same problem, pretty much the same setup:

    CycloWiz (SMG Update)
    NTSC-U Wii

    So i tried burning the DVD9 i got from newsgroup on these discs:

    Verbatim (Wii does not recognize question mark)
    Memorex (Same)
    Ridata (Same)

    And i tried on a DVD-R DL Verbatim and i get the black screen error... T_T

    Oh and yes i did change the region of the ISO to USA
     
  3. TehLink

    Member TehLink GBAtemp Regular

    Joined:
    May 14, 2007
    Messages:
    140
    Country:
    United States
    Did you guys at all avoid the Duplicate Channels, or do the 15% trick? What I have noticed is everyone who has attempted a way to avoid the duplicate channels, ended up with problems on the DVD9 version. And also from what I have seen, those who updated 100% have had no problems, I will be getting my DVD9 version soon. I have a cyclowiz and I will report back if my version works with everything.
     
  4. DrQuack02

    Newcomer DrQuack02 Advanced Member

    Joined:
    Aug 20, 2006
    Messages:
    68
    Country:
    United States
    I have the same problems as the previous posters.

    Used Sony and Verbatim DVD+R DL at 2.4x

    AND I've been using the DVD5, which I did a 100% update with.

    Perhaps its a problem with the Cyclowiz.....I don't think I've seen a poster confirming the DVD9 working on the Cyclowiz.
     
  5. WhyKlef

    Newcomer WhyKlef Member

    Joined:
    Apr 19, 2006
    Messages:
    43
    Country:
    Canada
    I also did the update at 100%...I've found one person so far with a Cyclo and DVD9 that is working, he burned on a Verbatim DVD+R DL at x4 using default IMGBurn options. He did say he gets many errors.

    He burned with a BenQ burner...

    I've tried with my Pioneer 111d (usually for 360 games)
    and also with my LG (came with my new PC)

    Now i'm gonna try with my laptop and ill post later on
     
  6. WhyKlef

    Newcomer WhyKlef Member

    Joined:
    Apr 19, 2006
    Messages:
    43
    Country:
    Canada
    Nope didn't work with the laptop burner neither... Sucks
     
  7. TaMs

    Member TaMs Randomizer

    Joined:
    Nov 15, 2006
    Messages:
    1,126
    Country:
    Finland
    That kind of comfirms it working on cyclo.
    Anyway no problems here with dvd9. I fully updated with dvd5 version. Then again i've wiikey.
    What i've seen most of the people who have problems with dvd9 have used 15% trick.
     

Share This Page