Problems while Booting up a NTSC-J Game

Discussion in 'Wii - Backup Loaders' started by TheUltimateHack, Aug 10, 2010.

Aug 10, 2010
  1. TheUltimateHack
    OP

    Newcomer TheUltimateHack Member

    Joined:
    Apr 18, 2010
    Messages:
    18
    Country:
    United States
    Well i recently burned a Japenese game called Tales of Graces which is a NTSC-J game for wii.
    I put the disc in my wii and i go to the Neogamma Channel(NeoGamma R8 IOS249 (REV17))
    I Launch the game and nothing happens theres this a Black screen.

    Can anyone help me out?
    also i am a newb at wiihacking.
     
  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,531
    Location:
    ???
    Country:
    Germany
    Do you have a cMIOS installed? If yes which one?
     
  3. TheUltimateHack
    OP

    Newcomer TheUltimateHack Member

    Joined:
    Apr 18, 2010
    Messages:
    18
    Country:
    United States
    Nope, i dont have a cMIOS installed.
     
  4. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,531
    Location:
    ???
    Country:
    Germany
  5. trumpet-205

    Member trumpet-205 Embrace the darkness within

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
    Why cMIOS? That is for GameCube game. Tales of Grace is a Wii game.
     
  6. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,531
    Location:
    ???
    Country:
    Germany
    Oh, sorry [​IMG] [​IMG] [​IMG] I have read you want to load a GC game! Then i don't know what's wrong. You could try to play around with the Patch Country String patch, the VIDTV Patch and Boot lang to Japanese.
     
  7. TheUltimateHack
    OP

    Newcomer TheUltimateHack Member

    Joined:
    Apr 18, 2010
    Messages:
    18
    Country:
    United States
    wow
    i changed boot lang and it works. thx alot
     
  8. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,531
    Location:
    ???
    Country:
    Germany
    No problem [​IMG] I had the same problem with super mario galaxy 2 NTSC on my PAL wii.
     

Share This Page