Problems setting up DS Phat w/Acekard 2i

Discussion in 'Acekard' started by tde, Dec 28, 2010.

Dec 28, 2010
  1. tde
    OP

    Newcomer tde Newbie

    Joined:
    Dec 28, 2010
    Messages:
    1
    Country:
    United States
    I got a DS, DSL, and a DSi for Xmas and purchased three Acekard 2i flashcarts for them. The flashcards came from the authorized reseller (found them through acekard's website) already running the 1.4.1 firmware update. I bought 3 SDHC cards as well and installed AKAIO 1.8.1 on them.

    The Acekards work great on the DSL and DSi, but when I try them with the DS Phat - no dice. The black screen with blue "LOADING..." hangs forever.

    I've mixed and matched Acekards and SD cards with all the systems and they work perfectly on the newer DSL and DSi, only have the same problem on the DS Phat.

    The DS Phat has whatever the original firmware was on it originally and never attempted to run a flashcard on it before. I don't know what version(s) of AKAIO or AK firmware I should be attempting to use in order to get the Acekard 2i to work with the old DS.

    I've googled everywhere, but the only info I could get was trying to upgrade DSi/DSL to the latest firmware and not a lot of help trying to get Acekards to work with the old DS.
     
  2. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States

Share This Page