Problems running some games (Zelda TP, SSBB)

Discussion in 'Wii - Hacking' started by bolex17, Mar 1, 2009.

Mar 1, 2009
  1. bolex17
    OP

    Member bolex17 GBAtemp Regular

    Joined:
    Sep 24, 2007
    Messages:
    156
    Country:
    Australia
    Ok guys, The only reason I am posting this here is because it is my last resort. I have spent countless hour searching for solutions on how to get these games to work.

    A Little background, my Wii is a NTSC-U console which is currently running on 3.2U with Softmii (Preloader 2.8 and CIOSCorp)..
    Before this I was using Gamma Backup Launcher 0.3 combined with Starfall which allowed SSBB and Zelda:TP to work flawlessly!. After hearing all the good things about Softmii I decided to give it a go and install it. At first I thought it was pretty cool as it allowed most of my backups to run directly from the disk channel. A few days later I decided to try and play Brawl but got greeted with the dreaded "White Screen of Death" followed by the green screen about the disk error. I thought at first the disk was just scratched so I burnt another copy (Verbatm DVD-R burnt at 4x) But same thing happened. I thought oh well nevermind Brawl and havnt played it since.

    Then the other day I wanted to play Zelda:TP but the game just froze on the white screen when you start the game followed by the disk error.
    I thought screw it, I'll remove Softmii and go back to Backup Launcher. So this is what I have done.....
    Re-installed the original IOS's through Wad Manager,
    Ran Hack Remover to remove ALL of system menu hack
    Updated to 3.4 through System Update,
    Ran cIOS Uninstaller,
    Used AnyTitleDeleter to delete IOS 249


    -----

    Here is what I have done to reinstall Gamma Launcher
    Downgraded Wii Firmware back to 3.2U with AnyRegionChanger
    Ran IOS Downgrader
    Installed cIOS249-IOS36-rev07.wad through WAD manager
    Installed the cIOS which came with the Backup Launcher 0.3 package.

    I then launched Zelda:TP through the backup launcher and... it froze on the white screen again then gave me the disk error message... Same problem with Brawl it gives me the white screen of death followed by the green disk error screen.

    Before you all say that the error is caused by a bad burn, These games have been working fine before (As in before i decided to install Softmii).

    So at the moment I am kinda stumped.. The only thing I can think of at the moment is that maybe the game relies on certain IOS to run or something.. (I read somewhere on this forum that Zelda relies on IOS9 to run which I tried downloading and install through WAD manager but it still won't work).. Is there a way to restore the Wii back to default factory setting with all the standard IOS's installed and all the other crap removed?

    Sorry for this long ass post, But i wanted to provide as much detail as possible to what I have done so far.

    Thanks in Advance.

    Edit:
    All other games run without issues (Tatsunoko VS Capcom, Mario Kart Wii, Super Mario Galaxy etc) It is only these two games that causes trouble.
     
  2. Dinoguy

    Member Dinoguy GBAtemp Regular

    Joined:
    Nov 13, 2008
    Messages:
    201
    Country:
    United States
    SSBB uses a dual layer disk so you might need one of thoses and LoZ TP probaly uses the same thing.
     
  3. bolex17
    OP

    Member bolex17 GBAtemp Regular

    Joined:
    Sep 24, 2007
    Messages:
    156
    Country:
    Australia
    Thanks for the reply mate,

    I forgot to mention in the OP that my copy of Brawl is the compressed version which can fit onto a single 4.5GB DVD (DVD5 Version i assume).
     
  4. bowser

    Member bowser Mwa ha ha ha!

    Joined:
    Sep 1, 2008
    Messages:
    2,178
    Location:
    GBAtemp ↑↑↓↓← → ← →BA
    Country:
    India
    TP is a single layer disk. As far as I know Brawl is the only Wii game that uses a dual-layer disk.
     
  5. OriginalHamster

    Member OriginalHamster UStealthy

    Joined:
    Nov 2, 2008
    Messages:
    3,285
    Country:
    Chile
    The japanese game Temuri & Meburi is dual layer too. I doubt someone has download it though XD
     
  6. nIxx

    Member nIxx GBAtemp Maniac

    Joined:
    Sep 30, 2007
    Messages:
    1,459
    Location:
    Germany
    Country:
    Germany
    Yep Zelda: TP is single layer and since this game was a starting title i don´t think it´s a problem with missing IOS´s
     
  7. bolex17
    OP

    Member bolex17 GBAtemp Regular

    Joined:
    Sep 24, 2007
    Messages:
    156
    Country:
    Australia
    A little update on my situation.. Strangely i picked up a pack of Taiyo Yuden DVD-R today and tried to burn Zelda onto it and strangely it worked flawlessly..
    Strange.. Havnt tried with brawl yet, i will need to redump the iso soon.
     

Share This Page