Problem with Zelda OoT WAD

Discussion in 'Wii - Hacking' started by belzilep, Aug 5, 2008.

Aug 5, 2008

Problem with Zelda OoT WAD by belzilep at 2:20 AM (1,748 Views / 0 Likes) 3 replies

  1. belzilep
    OP

    Newcomer belzilep Member

    Joined:
    Dec 27, 2006
    Messages:
    29
    Location:
    Montreal, Quebec
    Country:
    Canada
    Okay, here is my problem:

    I try to install the NTSC-U WAd of Zelda OoT onto my Wii with WAD Manager 1.1. When the app is about to copy content #9 (largest file, about 35MB), it tells me "Could not read file data ( ret = 0 )". I have no idea what it does mean. I tried downloading the WAD at another location, and compared both WADs. They were the same, but I decided to try and install the new one anyway.

    As you can guess, it didn't work and WAD Manager gave me the same error. I have installed countless WADs before (VC and WiiWare) and this is the only one causing trouble. Do you know of any way I could solve this problem?

    I thought about using the "Wii System Format" option, but I don't know what it does delete exactly, so I haven't done it yet.
     
  2. samsam12

    Banned samsam12 Test

    Joined:
    May 13, 2008
    Messages:
    818
    Location:
    A House
    Country:
    United States
    install using the wad installer.
     
  3. belzilep
    OP

    Newcomer belzilep Member

    Joined:
    Dec 27, 2006
    Messages:
    29
    Location:
    Montreal, Quebec
    Country:
    Canada
    Good idea, it never hurts to try.

    Does that mean that WAD Manager, which, as far as I know, is based on WAD Installer, has problems that WAD Installer has not? That'd be weird [​IMG] .

    EDIT: It worked. thanks! Except that info should be easier to find IMO. I wonder what's the difference between the two installers?
     
  4. linkinworm

    Member linkinworm GBAtemp Maniac

    Joined:
    May 30, 2008
    Messages:
    1,324
    Location:
    Birmingham (England)
    Country:
    United Kingdom
    ill ask wanin to update his manager when he gets back from holiday
     

Share This Page