Problem with USB Loader GX + Monster Hunter Tri + Hermes V4

Discussion in 'Wii - Hacking' started by Shnorque, Jun 21, 2010.

  1. Shnorque

    Newcomer Shnorque Newbie

    Jun 21, 2010
    OK, I'm sure this is a noob question, so please be gentle.

    So I got a Wii around christmas and got a friend (who has had chipped and softmodded Wii since very close to release) to soft mod mine. He basically knew what he was doing and just used one of the guides/FAQs on here (think it was the "Noob Starter Guide") for links to downloads. Everything works perfectly, no issue.

    After seeing my Wii with the softmod etc running my brother decided to get one too. After watching my friend do mine I decided to mod my brother's for him (rather than impose on my friend again). I followed the Simplistic Mod guide on here. However its been updated since I used it, so I cant follow through again to see what went wrong.

    First thing I did was update the console to 4.2E (this was done before modding). Modded the console (Priiloader, HBC etc) as per the guide. I had one issue where I thought I was stuck in an endless loop while trying to fix the Trucha Bug, but it sorted itself out after me pressing 'A' a few times (or I think it was A, whatever the continue button was).

    Basically everything worked. I installed USB Loader GX (its the loader both my friend and I use), made sure it was updated to the latest version, and everything worked.

    So my issue is this: I recently started playing Monster Hunter Tri and liked it, told my brother he should try it. I had problems getting it to work at first (need Hermes V4 IOS223 38+37 etc) but got it working without needing to do anything to my Wii. My brother had the same problems, so I told him to use IOS 223, he tried that and no love (gets into the main screen, and after you hit 'begin game' it goes to a blank screen and makes a buzzing noise, same as what mine did before I used 223). I had a look and when you change IOS versions in the Game Load settings it comes up with an error when I select 222 or 223 it says something along the lines of "USB Loader GX is designed for use with Hermes IOS V4, please make sure you have Hermes V4 installed". No problem, I'll just install Hermes V4 like it says. So I download "cIOS222 Installer v4:" as per the CompleteSoftmodGuide, followed the instructions, tried Monster Hunter again, same problem. USB Loader Still gives the error when trying to select the 222 and 223 IOS (249 and 250 dont get an error).

    I've read that if you dont patch the Trucha Bug you cant install new IOS versions. Is this the problem (I thought nothing would work if this was the case)? Or do I need to uninstall whatever versions of IOS 222 and 223 before I can install the new ones? If so, how do I do this?

    Any help would be appreciated.
  2. Kryptical

    Member Kryptical GBAtemp Fan

    Jun 10, 2010
    Make sure you install IOS223 as 37 merged with 38. If it still doesn't work he can try out IOS249 with Base IOS37 if he wants. I use IOS249 to load MH3 and it starts it even faster then Hermes 222/223.
  3. CanadaX21

    Newcomer CanadaX21 Advanced Member

    Sep 14, 2009
    United States
    Last edited by CanadaX21, Aug 16, 2016

Share This Page