Problem with orignal games after update to 4.2

Discussion in 'Wii - Hacking' started by stefan.li, Nov 27, 2009.

Nov 27, 2009
  1. stefan.li
    OP

    Newcomer stefan.li Newbie

    Joined:
    Nov 27, 2009
    Messages:
    9
    Country:
    Sweden
    I used this guide (http://gbatemp.net/index.php?showtopic=184057) and it worked great but I can's start orginal games.

    Any suggestions?

    Stefan
    n00b
     
  2. TheNewbPleaser

    Member TheNewbPleaser GBAtemp Regular

    Joined:
    Oct 18, 2009
    Messages:
    130
    Location:
    Costa Rica
    Country:
    Costa Rica
    what wii game are u useing?
     
  3. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    Enable skip disc update check in preloader or startpatch.
     
  4. TheNewbPleaser

    Member TheNewbPleaser GBAtemp Regular

    Joined:
    Oct 18, 2009
    Messages:
    130
    Location:
    Costa Rica
    Country:
    Costa Rica

    yep do that
     
  5. stefan.li
    OP

    Newcomer stefan.li Newbie

    Joined:
    Nov 27, 2009
    Messages:
    9
    Country:
    Sweden
    Total n00b here, how do I do that?

    thx for fast answers btw
     
  6. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    Do you have preloader installed?
     
  7. stefan.li
    OP

    Newcomer stefan.li Newbie

    Joined:
    Nov 27, 2009
    Messages:
    9
    Country:
    Sweden
    nope dont think so, I did'nt do the softmod myself
     
  8. TaxiTitan

    Member TaxiTitan GBAtemp Regular

    Joined:
    Mar 13, 2008
    Messages:
    251
    Country:
    Sweden
    Is you original games import games?
    If so youll have to use a backup loader, because 4.2 does not allow regionfree yet.
     
  9. stefan.li
    OP

    Newcomer stefan.li Newbie

    Joined:
    Nov 27, 2009
    Messages:
    9
    Country:
    Sweden
    no import games, games from my region (pal) only
     
  10. TheNewbPleaser

    Member TheNewbPleaser GBAtemp Regular

    Joined:
    Oct 18, 2009
    Messages:
    130
    Location:
    Costa Rica
    Country:
    Costa Rica
    if its the same region just update.. it is harmless if its the same region as ur wii if not thats a brick for sure
     
  11. stefan.li
    OP

    Newcomer stefan.li Newbie

    Joined:
    Nov 27, 2009
    Messages:
    9
    Country:
    Sweden
    Does'nt that mess up HBC. I have 4.2 now and it wants to "update" to 3.4
     
  12. TheNewbPleaser

    Member TheNewbPleaser GBAtemp Regular

    Joined:
    Oct 18, 2009
    Messages:
    130
    Location:
    Costa Rica
    Country:
    Costa Rica
    nope it wont hurt HBC but get the lastest version first, and i think its not a full update just an ios update i might be wrong.
     
  13. stefan.li
    OP

    Newcomer stefan.li Newbie

    Joined:
    Nov 27, 2009
    Messages:
    9
    Country:
    Sweden
    what about preloader? Which is the best solution?
     
  14. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
  15. stefan.li
    OP

    Newcomer stefan.li Newbie

    Joined:
    Nov 27, 2009
    Messages:
    9
    Country:
    Sweden
    IT IS _HIGHLY_ RECOMMENDED TO INSTALL PRELOADER ONLY ON A WII WITH UNMODIFIED IOSs!!
    Does that include the cIOS 249 I installed to get the usbloader to work?

    Also what is this?
    Requirements:

    You will need the IOS used to boot the system menu to be patched with ES_Verify. This version of
    the installer does NOT currently patch your IOS for you so please use DOP IOS or Free The Bug!!!
     
  16. dai-a

    Member dai-a GBAtemp Fan

    Joined:
    May 16, 2009
    Messages:
    351
    Location:
    Springville Utah
    Country:
    United States
  17. stefan.li
    OP

    Newcomer stefan.li Newbie

    Joined:
    Nov 27, 2009
    Messages:
    9
    Country:
    Sweden
    So I can install it safely?

    And what about this, I dont understand

    Requirements:

    You will need the IOS used to boot the system menu to be patched with ES_Verify. This version of
    the installer does NOT currently patch your IOS for you so please use DOP IOS or Free The Bug!!!
     
  18. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    Before you do anything, just start the Wii and hold down the reset button while its starting. If Preloader is installed it will come up.
     
  19. stefan.li
    OP

    Newcomer stefan.li Newbie

    Joined:
    Nov 27, 2009
    Messages:
    9
    Country:
    Sweden
    Nothing happend, so no preloader I guess
     
  20. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    Ok, then go to the stickies section and check out xzxeros thread modify any Wii and do the preloader installation.
     

Share This Page