Problem with lmp plugin (MERGED LOVE (r4) BNSM1.4.1)

Discussion in 'Acekard' started by azotyp, Mar 4, 2008.

  1. azotyp
    OP

    Member azotyp GBAtemp Maniac

    Joined:
    Feb 19, 2007
    Messages:
    1,175
    Location:
    Poland
    Country:
    Poland
    I have a question something happened , that my lmp plugin hangs up when I want to play sound with it, I tried copying all files of new firmware but it doesnt work, I cannot reformat microsd and memory because I have too much files on It and copying all that would make lot of time. can anyone help me ? Can anyone check does lmp plugin works correctly ? Could it be that my acekard or memory are broken, how th fix it without formatting ?
     
  2. Raisingod

    Member Raisingod GBAtemp Fan

    Joined:
    Apr 19, 2007
    Messages:
    302
    Country:
    Israel

    There are few problems with BNSM 1.41 due to globalsettings.ini issues and some plug in issue . I had a short look at the code the other day and I think I have a general idea what the problem might be .( also some problems are a result of the lack of competability with Blis 4.08K4 globalsettings.ini FW since he changed some things in the globalsettings.ini)

    PS:

    Till then I won't reccomend changing the "Patch" settings as the will probably wouldn't work.
     
  3. gratefulbuddy

    Member gratefulbuddy amateur lunatic

    Joined:
    Apr 4, 2007
    Messages:
    802
    Location:
    on the wheel
    Country:
    United States
    On the AK forum, under the BNSM thread you can now download a "fixed patches" 1.4.1.
    Link
     
  4. Raisingod

    Member Raisingod GBAtemp Fan

    Joined:
    Apr 19, 2007
    Messages:
    302
    Country:
    Israel

    LOL I knew it was the parseDAT [​IMG].Seems like I finally got a good enough grip of the FW source [​IMG]
     

Share This Page