Problem with lmp plugin (MERGED LOVE (r4) BNSM1.4.1)

Discussion in 'Acekard' started by azotyp, Mar 4, 2008.

  1. azotyp
    OP

    azotyp GBAtemp Maniac

    Member
    2
    Feb 19, 2007
    Poland
    Poland
    I have a question something happened , that my lmp plugin hangs up when I want to play sound with it, I tried copying all files of new firmware but it doesnt work, I cannot reformat microsd and memory because I have too much files on It and copying all that would make lot of time. can anyone help me ? Can anyone check does lmp plugin works correctly ? Could it be that my acekard or memory are broken, how th fix it without formatting ?
     
  2. Raisingod

    Raisingod GBAtemp Fan

    Member
    2
    Apr 19, 2007
    Iceland

    There are few problems with BNSM 1.41 due to globalsettings.ini issues and some plug in issue . I had a short look at the code the other day and I think I have a general idea what the problem might be .( also some problems are a result of the lack of competability with Blis 4.08K4 globalsettings.ini FW since he changed some things in the globalsettings.ini)

    PS:

    Till then I won't reccomend changing the "Patch" settings as the will probably wouldn't work.
     
  3. gratefulbuddy

    gratefulbuddy amateur lunatic

    Member
    3
    Apr 4, 2007
    United States
    on the wheel
    On the AK forum, under the BNSM thread you can now download a "fixed patches" 1.4.1.
    Link
     
  4. Raisingod

    Raisingod GBAtemp Fan

    Member
    2
    Apr 19, 2007
    Iceland

    LOL I knew it was the parseDAT [​IMG].Seems like I finally got a good enough grip of the FW source [​IMG]
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice