problem with Dracula iso

Discussion in 'PSP - Hacking & Homebrew' started by Gagarin, Jan 18, 2008.

  1. Gagarin
    OP

    Gagarin GBAtemp Advanced Fan

    Member
    938
    20
    Oct 11, 2007
    United States
    USA
    That's the only game that doesn't work at all!
    I downloaded it multi times. Maybe should I change something in boot menu?
    Please help.
     
  2. Dio

    Dio WRYYYYYYYYYYYYYYYYYYYY

    Member
    556
    3
    Dec 29, 2007
    United States
    Mount Vernon, WA
    Have you tried going into recovery mode and switching to No UMD?
     
  3. Gagarin
    OP

    Gagarin GBAtemp Advanced Fan

    Member
    938
    20
    Oct 11, 2007
    United States
    USA
    Thnx! [​IMG] I changed UMD settings and it worked great. By the way, the intro in that game is in German. Is it normal or I just downloaded wrong lenguage?
    One more time - Thnx.
     
  4. 2cb2ct7

    2cb2ct7 GBAtemp Advanced Fan

    Member
    574
    0
    Jan 5, 2007
    You have to change the NoUMD mode. The Sony loader works but the M33 loader didn't work (I think they fixed this in a later firmware release).
     
  5. Gagarin
    OP

    Gagarin GBAtemp Advanced Fan

    Member
    938
    20
    Oct 11, 2007
    United States
    USA
    That's exactly what I did. Do you have German language in intro?
     
  6. Sir VG

    Sir VG GBAtemp Advanced Fan

    Member
    847
    2
    Jun 26, 2004
    United States
    The introduction is suppose to be in German with English (or Japanese) subtitles. This was the way it was in the original PC-Engine release as well.
     
  7. Gagarin
    OP

    Gagarin GBAtemp Advanced Fan

    Member
    938
    20
    Oct 11, 2007
    United States
    USA
    Thanx Sir VG.
    And I just find out that more games with 3.77 don't work with default settings. I have The Simpsons on the list [​IMG]
    So if I'll update to 3.80 these games will work just fine?
     
  8. [M]artin

    [M]artin .

    Member
    3,660
    276
    Nov 7, 2006
    United States
    Go into your recovery menu again, go to config, and change the UMD mode to b]Sony np9660 no umd[/b] (or something like that). Sony's loader is the most compatible no umd on the list and should run all the games you had a problem with before.

    Try it out and report back to us! [​IMG]