Problem with DPG conversion

Discussion in 'NDS - Flashcarts and Accessories' started by Fishstalker, Aug 5, 2009.

  1. Fishstalker
    OP

    Fishstalker Newbie

    Newcomer
    5
    0
    Aug 5, 2009
    United States
    Hey guys, i got a bit of a problem with converting to DPG.

    But first the backstory of this.
    Well ive got an EDGE card and if anyones got EDGE theyll know that the only moonshell that will work with EDGE is their own custom one which is Moonshell 1.71 for EDGE.

    So thats the one im using, now heres the problem, for some reason the moonshell wont play DPG files which are converted with DPG tools for Moonshell 2.0 so i found a DPG tool 1.31 for Moonshell 1.71 and tried to use that to convert my files, but it doesnt work.

    It keeps saying 'Audio stream was not able to be acquired'.

    So as a member of the DS society i am coming to you guys for help or suggestions as to what to do.

    Is it a problem with the DPG tools? A problem with my EDGE card? Any help would be appreciated especially from other EDGE users. (If you use EDGE could you give me a list of the programs you use on your card? eg. the moonshell version and DPG converter?).

    Thanks alot guys, sorry if its a bit of a mouthful hehe.
     
  2. Jamstruth

    Jamstruth Secondary Feline Anthropomorph

    Member
    3,456
    183
    Apr 23, 2009
    North East Scotland
    1st of all try a program called Super Converter which can convert anything into qanything including DPG. Convert and try using that.
    Failing that try using the official moonshell v1.71. The moonshell on the Supercard's (their OS) is rubbish compared to it I don't know how the EDGE one compares.
     
  3. PettingZoo

    PettingZoo yesss

    Member
    1,711
    1
    Oct 5, 2008
    in the trap
    Yep, use SUPER © it's a great video converter for PC.
     
  4. Fishstalker
    OP

    Fishstalker Newbie

    Newcomer
    5
    0
    Aug 5, 2009
    United States
    Sweet thanks a bunch guys, ill give that a shot. If anything happens ill let you guys know >.
     
  5. napoleon76

    napoleon76 Member

    Newcomer
    19
    0
    Mar 24, 2009
  6. BoxShot

    BoxShot Chiyo-chan :3

    Member
    3,447
    3
    Dec 18, 2008
    United States
    Middle of the ocean.
    You could use moonshell 2. [​IMG] If not you can use imtoo or w.e its called. If you use its moonshell 2 setting it still works on moonshell 1.71 (tested on my acekard) It's probably something to do with the encoding that moonshell 2 uses anyways.
     
  7. PettingZoo

    PettingZoo yesss

    Member
    1,711
    1
    Oct 5, 2008
    in the trap
    Got enough emoteicons there? Anyway I recommend SUPER because other than .DPG it has a whole wide range of encoding which is useful.
     
  8. Jamstruth

    Jamstruth Secondary Feline Anthropomorph

    Member
    3,456
    183
    Apr 23, 2009
    North East Scotland
    I've never gotten Moonshell 2 to work on my Supercard. It brings up some error about 2 files using the same sector.