Problem in GRID with M3 DS Real

Discussion in 'NDS - Console and Game Discussions' started by gurtifus, Aug 26, 2008.

  1. gurtifus
    OP

    gurtifus Member

    Newcomer
    1
    Aug 26, 2008
    France
    Hello,

    I'm new here. So if my topic was not at the good place, please could you move it to the right one.

    I have some graphic problems in GRID running on a M3 DS real. In some drift contests in Japan, some garbled graphics appears in the underground parkings (it happens only in underground parkings).
    Maybe it's a known problem.
    So is there anybody who have the same problem ?
    Could I fix it easily ?

    Thanks for your help

    gurtifus
     
  2. ENDscape

    ENDscape REBORN! I will post with my Dying Will!!!

    Member
    2
    Dec 14, 2007
    ``orz
    I dont have this problem with my M3. Maybe you have a bad file?
     
  3. tenor71

    tenor71 Newbie

    Newcomer
    2
    Dec 22, 2006
    Canada
    Hi Gurtifus,

    I have an M3 DS Real as well. I have had similar problems with some DS ROMS. I have not tried loading this one, but have you tried installing it in "safe mode".

    That seemed to help me with a number of games where I tried DMA 1x and 4x. Also trimming the rom helps as well.

    Anyways, when I get a chance, I'll try it out and give you my results!

    Cheers!
    Tenor
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice