Popstation and 3.71 m33 or later.

Discussion in 'PSP - Hacking & Homebrew' started by Foxstar, Feb 13, 2008.

  1. Foxstar
    OP

    Foxstar GBAtemp Regular

    Member
    127
    0
    Sep 14, 2005
    Hello,

    I'm still trying to get my head around all this psp scene stuff. There was a topic further down that asked a similar question but wasn't really answered. But can i use a psx iso, converted to Eboot with Icetea or what ever, on the firmware 3.71 m33 (which is what my psp will have installed on it)? or do i need to use an OE firmware. I have googled but couldn't find much.

    Also can somone clarify that i dont need any emulator files other than the eboot files on my psp because the emulator is built into the psp?

    Cheers.
     
  2. rdurbin

    rdurbin GBAtemp Fan

    Member
    473
    41
    Sep 13, 2006
    United States
    US
    It should work fine, at worst you may have to use an older psx converter. I have used psx games on 3.40, 3.52, 3.71, 3.80, and 3.90 with no problems