Pokemon X problem (Game icon doesn't appear when cartridge is inserted)

Discussion in '3DS - Games & Content' started by Taltianking, Feb 22, 2014.

  1. Taltianking
    OP

    Taltianking Newbie

    Newcomer
    3
    0
    Feb 13, 2014
    United States
    Hey, Sorry that my first post is a technical problem.

    So, my friend has a copy of Pokemon X and the following problem persists: when the game is inserted, the 3ds doesn't show it's in, and therefore can't be played. As a gamer, I can't let this stand.

    • I've cleaned it and checked for any possible damage, and nothing would suggest such.
    • I've trying multiple 3DSs and it's obviously the cartridge.
    • She said it "...used to work when (she) left the 3ds on for a while, and then even that didn't work."
    • I've searched online to no avail, any topic I find (the few) have only stated replacement as an option.

    I'd appreciate any answer to this problem that isn't "replace it" and if you know what's causing it I'd love to know that, too.
    I figured that if anyone would know, it's the GBATemp community.

    Certain info:
    1. Both 3ds's had the lastest update, and I tried a SD card that didn't have the update, too.
    2. No, this isn't from another region, nor was it pirated in any way.
    3. My SDcard also had save data for Y, hers did not, and the third had neither.
     
  2. someonewhodied

    someonewhodied Lazy Person

    Member
    869
    172
    Sep 21, 2008
    United States
    Lick the contact points on the cartridge. (Make sure your mouth is clean)

    It works. Pokemon X carts have this issue. Its most obvious with powersaves but happens with 3ds itself sometimes.
     
  3. cearp

    cearp the ticket master

    Member
    7,405
    4,658
    May 26, 2008
    Tuvalu
    thankfully i bought Y, glad i won't have to deal with this problem.
     
  4. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    Stupid Nintendo and Game Freak, they can't even properly manufacture their hardware ...
     
  5. Taltianking
    OP

    Taltianking Newbie

    Newcomer
    3
    0
    Feb 13, 2014
    United States

    I can actually understand why that would work, using the water in your saliva to enhance the receptivity of the ...whatever they are called, the wires in the cartridge.

    kyogre123 oh give them the benefit of a doubt, this is the first time since, what, Crystal?
    At least they didn't misspell "Revelations" twice, in two different ways, EH CAPCOM!?!?!
    What kind of a company throws away it's mascot....
     
  6. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    Fixed.
     
    gamefan5 likes this.
  7. Taltianking
    OP

    Taltianking Newbie

    Newcomer
    3
    0
    Feb 13, 2014
    United States
    Whoops, you are completely correct, I seemed to have forgotten the word "Conductivity" and what water by nature doesn't carry a charge.
    Silly me. Thanks Kyogre
     
  8. SithPuglington

    SithPuglington Newbie

    Newcomer
    1
    0
    May 6, 2017
    Still not working :(
     
  9. Xiphiidae

    Xiphiidae [ˈzifɨˌdeɪ]

    Member
    2,043
    989
    Sep 13, 2009
    Australia
    I had this issue with my Alpha Sapphire cartridge. It wasn't damaged in any way and I never used it with Powersaves. I tried everything I could to clean it, but nothing worked. I know you don't want to hear this, but I ended up taking mine (with box and receipt) back to where I bought it and was lucky enough to get a replacement free of charge. I imagine it was just an unlucky faulty cartridge.