PLEASE HELP!!!

Discussion in 'Wii - Backup Loaders' started by Anonymodude, Mar 29, 2010.

  1. Anonymodude
    OP

    Anonymodude Member

    Newcomer
    1
    Feb 27, 2010
    Australia
    I have New Super Mario Bros. Wii (NTSC) and have been running it on my 4.0E wii with Neogamma R8 Beta 15 and cIOS 249 rev 14. [​IMG] But when I updated cIOS to rev 17, everything started to go wrong.... [​IMG] I kept getting disc read errors with every backup that I tried to play. I then updated to rev 19, and every backup gives me a DISC READ ERROR (1419)..... When I turn on my DriveKey v2, DISC READ ERROR (1328) pops up.. (im using neogamma to try and load NSMB because my DriveKey can't........!) [​IMG] [​IMG] [​IMG] [​IMG]

    All my backups work fine with drivekey except for NSMB Wii (even SSBB works properly). Maybe because of the BCA copy protection (iso isnt patched). [​IMG]

    but it is neogamma that im worried about. [​IMG] i installed cIOS X rev19 with IOS38 as base (for wad manager support).... [​IMG]

    any help will be appreciated ALOT!!! [​IMG] [​IMG] [​IMG] thanks guys
     
  2. Anonymodude
    OP

    Anonymodude Member

    Newcomer
    1
    Feb 27, 2010
    Australia
    anyone? [​IMG]
     
  3. Anonymodude
    OP

    Anonymodude Member

    Newcomer
    1
    Feb 27, 2010
    Australia
    its ok... [​IMG]

    I gave IOS57 the trucha bug and everything worked fine after that... [​IMG]

    *sarcastic tone* THANKS FOR ALL THE HELP, GUYS! [​IMG]
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice