Please help, using UBS Loader GX, how do I update the IOS

Discussion in 'Wii - Backup Loaders' started by djpookie2000, Nov 10, 2010.

  1. djpookie2000
    OP

    Newcomer djpookie2000 Newbie

    Joined:
    Mar 15, 2009
    Messages:
    8
    Country:
    United States
    I am using USB loader GX and I can't seem to get the loader to see the new IOS I though I installed. I first used Pimp My Wii, and went through all the steps to update it. I went to the game I wanted to play, COD Black Ops. Went to settings IOS and chose 250. The game still frezzes on the loading screen.

    I then manually installed Cios 250 through WAD manager. Still no go.

    What am I doing wrong?
     
  2. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,437
    Location:
    Engine room, learning
    Country:
    France
    What you did wrong is : You updated !

    Where did you read that USBloaderGX worked with cIOS rev20 ?
    Don't use Pimp my wii if you want to use USBloaderGX.

    install cIOS rev17 if you are using a WBFS partition
    install Hermes v4 (not V5 !) if you are using FAT32
    Don't use NTFS.

    Or wait for a newer revision of USBloaderGX that will be compatible with all newer cIOS.
     

Share This Page