Please Help Experts (i am not a noob i know what im doing)

Discussion in 'PSP - Games & Content' started by Richard101, Oct 5, 2009.

  1. Richard101
    OP

    Newcomer Richard101 Member

    Joined:
    May 21, 2007
    Messages:
    20
    Country:
    Canada
    Ok i have two psp one is silver with a ta-085 board in it that doesn't turn on the power light turns on for about 3 seconds and then turns off i know its

    not bricked because i have a pandora battery that i tried in it and it worked the first time for about four hours and then i turned it off after installing 5.00 M33-6 and it didn't want

    to turn on again it just did the hole power thing for 3 seconds. and i have soldered the power fuse in it and it still does that but the thing is i cant try it without the battery in it

    because the part where the charger port connects to the mother board broke off so if i can get this motherboard to work somehow i will take the screen

    from the other psp with a ta-088v3 mother board in it with v5.50 firmware on it and put it in the silver psp with the ta-085 motherboard. and then i will put the

    one back together with a broken screen and a ta-088v3 motherboard in it that is able to charge and use that as my charging station for my ta-085 since it has a broken charging

    port. Please anyone that knows whats wrong with my silver ta-085 please give me some tips/help with figuring out whats wrong with it because i really want another psp since mine was

    stolen at moody park in new westminster.
     
  2. Sic-suicide

    Newcomer Sic-suicide Advanced Member

    Joined:
    Nov 7, 2008
    Messages:
    71
    Country:
    United States
    Okay all that made hardly any sense

    but sounds l;ike you have a broken psp with CFW on it
    and another opsp slim that cannot be modded

    so like you said switch the screens
    and for charging the psp slims can charge via usb
     
  3. Richard101
    OP

    Newcomer Richard101 Member

    Joined:
    May 21, 2007
    Messages:
    20
    Country:
    Canada
    ya i know it was kinda confusing but yes i have one psp with CFW on it that has a ta-085 board in it that i want to try and repair because the power light comes on for 3 seconds max. then shuts off again but i didn't do anything to brick it after i installed custom firmware on it i just ran one game off the ms. now i have tried to bridge the power fuse to get it to stay on because i have read that that might have been the problem but it wasn't so now im stuck and dont know what to try next any help would be greatly appreciated. Thanks In Advance
     
  4. djricekcn

    Member djricekcn GBAtemp Advanced Fan

    Joined:
    May 29, 2009
    Messages:
    792
    Country:
    United States
    You don't need the battery to turn on the PSP, take out the battery and plug it into the AC Cord (since USB charge only works in USB Mode)and see if you get any power that way. If you do, then you most likely need to Pandora it, if you don't get power at all it means that something is wrong with the power potion.
     
  5. Richard101
    OP

    Newcomer Richard101 Member

    Joined:
    May 21, 2007
    Messages:
    20
    Country:
    Canada
    i Tried to say that i cant plug it into the ac cord because the part that the ac cord connects to inside the psp on the motherboard is broken off.
     
  6. Tikker

    Member Tikker GBAtemp Advanced Fan

    Joined:
    Apr 8, 2007
    Messages:
    653
    Country:
    Canada
    learn how to use the return key and make that mess readable
     
  7. Livin in a box

    Member Livin in a box Livin' in a cardboard box

    Joined:
    Jul 18, 2008
    Messages:
    1,794
    Location:
    Purgatory
    Country:
    United Kingdom
    Press L and R upon boot...or just L, or just R.
     
  8. Richard101
    OP

    Newcomer Richard101 Member

    Joined:
    May 21, 2007
    Messages:
    20
    Country:
    Canada
    Well the first time i tried to use the return key to space it it made it look all messed up like it put 3 words right below the first like and then put a space under it and did that everytime i pressed enter if that makes any sence


    and i have tried pressing L+R when booting or just R or just L and it doens't make a difference it still just stays on for 3 seconds max.
     
  9. thieves like us

    Member thieves like us chaos personified

    Joined:
    Jul 17, 2003
    Messages:
    1,057
    Location:
    left of the pond
    Country:
    United States
    recovery mode (for CFW) is entered by holding the R shoulder button while powering on your psp

    however, it sounds like you've semi-bricked the system. have you tried using a pandora battery and run despertar del cementerio v8 to try and recover the system? (is that even possible with this system since you don't mention if you've tried or not)
     
  10. Richard101
    OP

    Newcomer Richard101 Member

    Joined:
    May 21, 2007
    Messages:
    20
    Country:
    Canada
    actually i did mention trying it and no it doesn't work and i do know that recovery mode is entered by

    holding R on boot but it doesnt do anything on my psp like i said after using my pandora battery and

    installing custom firmware it worked for about four hours flawlessly and then when i turned it of it just

    wouldn't turn back on. i also had custom firmware on this psp about 5 months ago and then i got this

    same problem where it was working perfectly fine i put it in my pocket of my cargo shorts and then

    rode my bike to school and when i took it out of my pocket it did the power light for 3 seconds so i

    gave up on it for about 7-8 months and now i went back to use it again and i remoded it and it worked

    perfectly for about four or 5 hours then just died again. sorry about the extra long post again.
     
  11. Strider

    Member Strider Next to the mainstream

    Joined:
    Oct 29, 2002
    Messages:
    901
    Country:
    Please use a line break now and then, your text is barely readable. Punctuation would also be very helpful.

    I'd like to help..

    See if I
    write like this it's much
    more annoying than
    how I wrote above and
    it's seriously pissing people
    off trying to read this.
     
  12. azoreseuropa

    Member azoreseuropa GBAtemp Psycho!

    Joined:
    Nov 6, 2002
    Messages:
    4,503
    Location:
    I am deaf and live in the USA for now :D
    Country:
    Portugal
    Go to http://www.psp-hacks.com/forums/f127/

    They are what you are looking for.. 150% and they are very friendly and open mind. I love them. They rocks. Go there and they will help you better. [​IMG]
     
  13. Livin in a box

    Member Livin in a box Livin' in a cardboard box

    Joined:
    Jul 18, 2008
    Messages:
    1,794
    Location:
    Purgatory
    Country:
    United Kingdom
    Maybe the battery has died (i.e. run out of charge)? This happened to me too (PSP-2003 with TA-085v1 board, the epic board!), but I recovered by pressing L upon boot. I then un-Pandora'd the battery, and it works flawlessly now.
     
  14. Richard101
    OP

    Newcomer Richard101 Member

    Joined:
    May 21, 2007
    Messages:
    20
    Country:
    Canada
    but the battery isn't pandoraized it is a completely original battery and i know its charged because i put it in the fully working psp and it says 100% battery power.

    and im sorry about the line break things but it seems my mac doesn't like this forum very much when i hit enter it puts it the way it is and when i dont hit enter it seems like its all bunched together and just as hard to read.
     
  15. nIxx

    Member nIxx GBAtemp Maniac

    Joined:
    Sep 30, 2007
    Messages:
    1,459
    Location:
    Germany
    Country:
    Germany
    Sounds pretty much like a hardware problem and this could have happend from anything
     

Share This Page