please help. change loadiine backgoud music

Discussion in 'Wii U - Hacking & Backup Loaders' started by JoNaXKaY, Jul 10, 2016.

  1. JoNaXKaY
    OP

    JoNaXKaY Newbie

    Newcomer
    2
    0
    Jul 10, 2016
    Argentina
    hello guys, i tried to googled this an the only help i found was on loadiine sticky post page 12. but was nothing clear, so maybe this can help other people too
    im really trying to put a custom mp3 music on my loadiine with no luck
    im running the last version of loadiine and im following this path


    h:/wii/apps/loadiine_gx2/

    where h represent my letter assigned to my sd card.
    so inside that folder i created a new folder called music. on this music folder i put my custom music file called dk.mp3
    then i opened loadiine_gx2. cfg and complete the line BGMusicpath= (here i point where my fail is located)
    so the final path is this

    BGMusicpath=sd:/wii/apps/loadiine_gx2/music/dk.mp3

    but its not working. sometimes i have no sound on loadiine menus and sometimes i have the default sound

    any help would be really appreciated.
     
    Last edited by JoNaXKaY, Jul 10, 2016
  2. Coc4tm

    Coc4tm WIP Nintendo hacker.

    Member
    345
    233
    Feb 12, 2016
    France
    fw.img
    Its /sd/wiiu not /sd/wii
     
  3. JoNaXKaY
    OP

    JoNaXKaY Newbie

    Newcomer
    2
    0
    Jul 10, 2016
    Argentina
    OOHHH MY DEAR LORD..... man ty soo much....
    now i know why it was working with no issue before. ty man
    any fix for the white noise you heard while the music is playing. like when you are connecting a speaker.
    it happens with the default music ogg file too. what kind of file format is better? ogg mp3 wab? cant remove that white sound, little interference while the music is playing
     
    Last edited by JoNaXKaY, Jul 10, 2016
  4. Coc4tm

    Coc4tm WIP Nintendo hacker.

    Member
    345
    233
    Feb 12, 2016
    France
    fw.img
    You're welcome
    I don't know why there is a white noise...