Hacking please help. change loadiine backgoud music

JoNaXKaY

New Member
OP
Newbie
Joined
Jul 10, 2016
Messages
2
Trophies
0
Age
37
XP
61
Country
Argentina
hello guys, i tried to googled this an the only help i found was on loadiine sticky post page 12. but was nothing clear, so maybe this can help other people too
im really trying to put a custom mp3 music on my loadiine with no luck
im running the last version of loadiine and im following this path


h:/wii/apps/loadiine_gx2/

where h represent my letter assigned to my sd card.
so inside that folder i created a new folder called music. on this music folder i put my custom music file called dk.mp3
then i opened loadiine_gx2. cfg and complete the line BGMusicpath= (here i point where my fail is located)
so the final path is this

BGMusicpath=sd:/wii/apps/loadiine_gx2/music/dk.mp3

but its not working. sometimes i have no sound on loadiine menus and sometimes i have the default sound

any help would be really appreciated.
 
Last edited by JoNaXKaY,
D

Deleted User

Guest
hello guys, i tried to googled this an the only help i found was on loadiine sticky post page 12. but was nothing clear, so maybe this can help other people too
im really trying to put a custom mp3 music on my loadiine with no luck
im running the last version of loadiine and im following this path


h:/wii/apps/loadiine_gx2/

where h represent my letter assigned to my sd card.
so inside that folder i created a new folder called music. on this music folder i put my custom music file called dk.mp3
then i opened loadiine_gx2. cfg and complete the line BGMusicpath= (here i point where my fail is located)
so the final path is this

BGMusicpath=sd:/wii/apps/loadiine_gx2/music/dk.mp3

but its not working. sometimes i have no sound on loadiine menus and sometimes i have the default sound

any help would be really appreciated.
Its /sd/wiiu not /sd/wii
 

JoNaXKaY

New Member
OP
Newbie
Joined
Jul 10, 2016
Messages
2
Trophies
0
Age
37
XP
61
Country
Argentina
Its /sd/wiiu not /sd/wii
OOHHH MY DEAR LORD..... man ty soo much....
now i know why it was working with no issue before. ty man
any fix for the white noise you heard while the music is playing. like when you are connecting a speaker.
it happens with the default music ogg file too. what kind of file format is better? ogg mp3 wab? cant remove that white sound, little interference while the music is playing
 
Last edited by JoNaXKaY,

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: I went on a date last night with a woman who had a super high IQ omg talked for like 9 hours... +1