plea for help , cannot update 3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by di4medollaz, Feb 15, 2015.

  1. di4medollaz
    OP

    di4medollaz Member

    Newcomer
    34
    0
    Sep 20, 2008
    Canada
    I recently bought a brand new 3ds xl on 4.1 firmware and a gateway 3ds card and i installed the newest gateway 3.0.4 , backed up my nand , formated emunand and everything went well .

    Now im trying too update the emunand so i can play newer games and EVERY single time i boot into gateway and go too update firmware it starts attempting to update then it stops after 5 seconds and says
    ""An update error has occured. Unable to update"" The system will now be restarted

    I have tried over 20 times for 2 days , i tried formatting SD card and reinstalling gateway and reformatting micro sd and today i even tried 2 different kinds of SD cards both high quality and nothing.

    Can anyone please help? i would be greatly appreciative
     
  2. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,123
    3,421
    Nov 13, 2014
    United States
    I think you need to be on 4.5 but don't quote me on that
     
  3. tony_2018
    This message by tony_2018 has been removed from public view by Veho, Feb 15, 2015, Reason: No emoticon-only, no-text posts, please.
    Feb 15, 2015
  4. serenade.63

    serenade.63 GBAtemp Fan

    Member
    419
    111
    Apr 17, 2011
    United States
    It might actually be a problem with your wifi chip, open that bad boy up unplug the wifi chip and plug it back in, ive had to do this on both my xl and my regular 3ds apparently it just wiggles loose and causes the exact error that youve just described. (look up a tutorial before you just start digging around inside your console though, duh)