Gaming Phantasy Star Portable 2

Gohobojoe

Well-Known Member
OP
Member
Joined
Sep 19, 2008
Messages
115
Trophies
0
Location
Ontario
XP
273
Country
Canada
Right, I'm having trouble.
I use a PSP-2000 with the unhackable motherboard, so I use chickHEN and Prometheus-2 5.03.
I got PSNLover 1.2 on. On MGS:PW I got no problem downloading the extra stuff, and trying to get online is also no problem with PSP2. However, whenver I try to join a game, it gives an error. 80500e11, 80500c14, etc.
Also I can't access PSN store oddly enough.

I've tried by setting the fake region to Type I, no good.

What the hell? Other CFW users can get on, why can't I? There's gotta be someone that can shed light on this crappy mess.
 

Gohobojoe

Well-Known Member
OP
Member
Joined
Sep 19, 2008
Messages
115
Trophies
0
Location
Ontario
XP
273
Country
Canada
I got the prepatched version. I've tried it using MHU 5.03 and Gen-C. I've also tried the unpatched version with 5.03 Prometheus-2.

NOTHING WORKS. I got PSNLover 1.2. I changed the Fake Region and M33 update things in the recovery menu. IT STILL DOES NOT WORK.


Does will all be fixed if that 6.20 thing works right?
 

benbop1992

Well-Known Member
Member
Joined
Mar 15, 2009
Messages
312
Trophies
1
Age
30
Location
Walsall
XP
331
Country
I got Prometheusv2, a PrePatched PS:P2, Fake region 1, PSNLover, And i can connect occasionly, when i make my own world, and when i narrow down my search so small.

EDIT: Also, a US PSN account Does help.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: Cheapest I found $230 tax/s&h +1