OpenBOR wii help

Discussion in 'Wii - Emulation and Homebrew' started by span, May 7, 2011.

May 7, 2011

OpenBOR wii help by span at 6:58 PM (2,253 Views / 0 Likes) 2 replies

  1. span
    OP

    Newcomer span Member

    Joined:
    Feb 24, 2009
    Messages:
    32
    Country:
    United Kingdom
    Hi, Posted at LavaLit, but no help as yet.

    I was wondering if possible someone could give me some help.

    I have been using OpenBOR for Wii & think its great, I have been using a SD Card to launch my PAKS, with the following setup~

    sd:/apps/OpenBOR/Paks

    & have had No problems!

    I have run out of space on my SD Card so decided to use some space on my 500gb Western Digital HD, I have a 32gb FAT32 partition of the hard drive, and set it up the same way~

    usb:/apps/OpenBOR/Paks

    Now when I start the Homebrew Channel as normal & press 1 to load apps from USB, it finds OpenBOR fine & loads but says:

    "No Mods In Paks Folder!"

    Yet there is clearly 10 paks in the folder & they was taken from the
    SD Card so I know they work great.

    I am using v3.0 BUILD 3341, on both SD & USB, & all other items run fine from the 32gb FAT32 partition of the hard drive.

    Is there someting Im missing or doing wrong???

    Any help appreciated.

    Kind Regards, Span... [​IMG]
     
  2. obcd

    Member obcd GBAtemp Advanced Maniac

    Joined:
    Apr 5, 2011
    Messages:
    1,594
    Country:
    Belgium
    This looks similar to a problem I had with scummvm.
    When I launched the application from within wiixplorer, it was working fine.
    When it was launched from the HBC, it couldn't initialize the usb drive.
    Due to that, it wasn't finding it's files on the usb harddisk.
    You could try the homebrew launcher from usbloader_gx (2.1) as well.
    In my case, the problems were only there when I launched the scummvm from
    usb:/apps/xxx.
     
  3. span
    OP

    Newcomer span Member

    Joined:
    Feb 24, 2009
    Messages:
    32
    Country:
    United Kingdom
    Thanks for trying to help obcd m8, tried using wiixplorer & it loads & now finds paks, but only the paks on my sd card:

    sd:/apps/OpenBOR/Paks

    tried launching through wiixplorer: usb:/OpenBOR/boot.dol, still no joy.

    Also noticed if I changed the name OpenBOR on my sd card to any other name, paks would not be found.

    I am starting to think that maybe software is hardcoded to only read paks from: sd:/apps/OpenBOR/Paks.

    Hopefully Im wrong though & it's still just something stupid Im missing, as it says on the wiibrew page that USB is supported.

    Kind Regards, Span... [​IMG]
     

Share This Page