only one USB port working?

Discussion in 'Wii - Hacking' started by xing68, Dec 8, 2009.

Dec 8, 2009

only one USB port working? by xing68 at 8:53 PM (860 Views / 0 Likes) 3 replies

  1. xing68
    OP

    Newcomer xing68 Member

    Joined:
    Dec 8, 2009
    Messages:
    17
    Country:
    United States
    Hi,
    I just hacked my wii yesterday and installed both GeeXbox and Mplayer CE Xmas edition, but I got some problems:

    1, It looks like only one USB port is working. I have USB HDD and an USB drive, they all work fine on that one USB port, but did not get recognized by the other USB port. This is also true when I use USB loader to run games. So looks like it is not the problem of the player, could that be the case that I got a wii with one bad USB port?

    2, For the GeeXbox, it can only find the SD card, it could not find the USB HDD (Mplayer can find the HDD, so this is definitely the GeeXbox problem). When I select open file, there is only one option - frontSD, nothing else.

    Thanks in advance for any suggestion
     
  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    do you have hermes cIOS or the mplayerCE cIOS installed??
     
  3. boobi_shabang

    Newcomer boobi_shabang Advanced Member

    Joined:
    Jan 15, 2009
    Messages:
    57
    Country:
    United Kingdom
    This is normal for only the One USB port to support external devices isn't it??!
     
  4. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    yeah. in a later cios rev, it was restricted to the bottom usb port only for usb drives.
     

Share This Page