Old 3DS on 11.0, anything I can do with it?

Discussion in '3DS - Homebrew Development and Emulators' started by supergamer368, Jul 13, 2016.

  1. supergamer368
    OP

    supergamer368 high on froot loops all the time

    Member
    320
    184
    May 22, 2016
    United States
    In a wastebasket reading my neighbor's mail
    I mean as far as hacking, homebrew, etc.
     
  2. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    hacking nothing unless you have a hardmod, and use it to downgrade.
    Homebrew, pretty much any homebrew that doesn't require an arm9 exploit.
    I would advise you to hardmod and downgrade so you can use CFW to run games and hacking.
    https://github.com/Plailect/Guide/wiki/Hardmod-Downgrade
    https://gbatemp.net/threads/tutorial-noob-friendly-nand-dumping-2ds-3ds-3ds-xl-n3ds-n3ds-xl.414498/
    https://gbatemp.net/threads/list-of-hardmod-installers-by-region.414224/
     
  3. supergamer368
    OP

    supergamer368 high on froot loops all the time

    Member
    320
    184
    May 22, 2016
    United States
    In a wastebasket reading my neighbor's mail
    Honestly, this just seems too complex. Plus, I really don't want to send my console to anyone. Is there any SOFTmod I could do? (Besides freakyhax)
     
  4. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    nope, just send it, they won't scam you

    — Posts automatically merged - Please don't double post! —

    you can do smashax iirc but you have an o3ds so you can't
     
  5. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,736
    20,474
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    You can sell it and buy an exploitable system.
     
    Last edited by Lilith Valentine, Jul 14, 2016
    Davidosky99 likes this.
  6. OldGlass

    OldGlass GBAtemp Regular

    Member
    247
    19
    Feb 9, 2016
    United States
    a new o3DS should be way cheaper now in GameStop, so sell the one you have and buy a brand new one for a guaranteed exploitable console.
    Or even better, just buy a N3DS. 11.0 systems shouldn't be on store shelves yet. Pick one up before it's all updated.
     
  7. supergamer368
    OP

    supergamer368 high on froot loops all the time

    Member
    320
    184
    May 22, 2016
    United States
    In a wastebasket reading my neighbor's mail
    Why would I do that, with me owning over $100 worth of software downloaded, not to mention save data?
     
  8. OldGlass

    OldGlass GBAtemp Regular

    Member
    247
    19
    Feb 9, 2016
    United States
    then if you have 200 dollars to spend, go out and buy a N3DS, set up A9LH, transfer all the datas from your O3DS, and do whatever you want with your 03DS.
    consider it as an upgrade since it's going from O3DS to N3DS lool.
     
  9. Darkyose

    Darkyose Mysterious

    Member
    792
    1,542
    Jan 26, 2016
    United States
    Home Alone Somewhere.
    Basicsploit?
     
  10. OldGlass

    OldGlass GBAtemp Regular

    Member
    247
    19
    Feb 9, 2016
    United States
    BASICSploit only give homebrew access on 11.0. i think he also wants CFW
     
    Darkyose likes this.
  11. Darkyose

    Darkyose Mysterious

    Member
    792
    1,542
    Jan 26, 2016
    United States
    Home Alone Somewhere.
    Ok then, Im so used to my hardmodded Old3ds XL and cfw...
     
    OldGlass likes this.
  12. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    3,100
    1,948
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    Homebrew you can do anything that runs as a 3dsx from homebrew launcher that does not require arm9 exploits.
    freakyhax is not a softmod, it is an entry point. For 11.0 there is no softmodding. To do anything other than running smea's homebrew launcher and anything that can run from that, you'll need to hardmod at this point. 11.0 killed off downgrading without arm9, which if we had access to would then be pointless to downgrade since we could just move CFW and arm9 programs from 9.2 to 11.0.
     
  13. ILFS

    ILFS Member

    Newcomer
    32
    1
    Jan 24, 2016
    United States
    Wait, srs? I can downgrade with Smashaxx? Or did I just misread you?
     
  14. cvskid

    cvskid GBAtemp Addict

    Member
    2,225
    817
    Apr 13, 2014
    United States
    Sell the system for a lower firmware version 3ds or buy a sky3ds+ since it works on all firmware versions.
     
  15. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,860
    895
    Nov 21, 2015
    United States
    Acworth, GA

    No, 11.0 requires a hardmod to downgrade. No other way around it.
     
  16. ILFS

    ILFS Member

    Newcomer
    32
    1
    Jan 24, 2016
    United States
    That's what I thought, that's why I wanted to make sure
     
    vb_encryption_vb likes this.