old 3DS doesn't need to update to play newer games?

Discussion in '3DS - Flashcards & Custom Firmwares' started by IanLuvsMunkys, Jan 9, 2015.

  1. IanLuvsMunkys
    OP

    IanLuvsMunkys Newbie

    Newcomer
    2
    0
    Jan 9, 2015
    Hey all, so i've ordered a Gateway card as my dads 3DS that he never uses has firmware 3.0.0-6E so thought I'd use that to test how it works, however I've just discovered that it needs to be between 4.1-4.5 for the Gateway to work. Luckily though I have The Legend Of Zelda Ocarina Of Time 3D cartridge that apparently should upgrade it to 4.1 for when my Gateway arrives. Weirdly though when i click play it just loads the game without any option to update it o.0 have these cartridges gotten rid of the updates or something? thanks
     
  2. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    The EU/US/JAP versions of zelda have the 1.1 firmware.
     
  3. Dualin

    Dualin Member

    Newcomer
    37
    9
    Oct 14, 2014
    The EU and US Zelda only require 1.1 firmware.

    Check out http://3ds.essh.co/ for more info.
     
  4. PLEYOR

    PLEYOR GBAtemp Regular

    Member
    166
    80
    Apr 15, 2009
    I think luigi's mansion has 4.5 on it. Might wanna check that out :).
     
  5. DoJo_Master

    DoJo_Master GBAtemp Advanced Fan

    Member
    605
    154
    May 7, 2013
    Canada
    I used animal crossing 3ds to update to 4.5
     
  6. IanLuvsMunkys
    OP

    IanLuvsMunkys Newbie

    Newcomer
    2
    0
    Jan 9, 2015
    ah right i see, thanks guys =]