Offline Tai/Henkaku not working anymore here

Discussion in 'PS Vita - Hacking & Homebrew' started by MagicHp, Nov 22, 2016.

  1. MagicHp
    OP

    MagicHp Newbie

    Newcomer
    4
    0
    Feb 15, 2016
    France
    Hi everyone,

    So I've been using Henkaku since release without any issue.

    I've been using the original offline installer for a month or two. Then, since this morning, offline Henkaku stopped triggering... The mail is still in the box, I can open it, but it keeps showing the "please wait" popup with an occasionl error sometimes (C2 12828 ). I tried several times during the day but it never worked again.

    I tried reinstalling the offline exploit, tried SwitchKaku, but neither Henkaku or Taihen will boot.

    Both boot fine using Wifi, so what is the issue here?

    I played yesterday offline with no issue, I didn't install anything (except SwitchKaku as mentionned, but that was several hours AFTER I couldn't use the offline exploit), my Vita was switched off since yesterday morning and was left on airplane mode.

    To sum it up, Online exploit works fine, offline ones stopped working between yesterday morning and this morning.

    So, does anyone have any idea of what is going on here?
     
  2. SKGleba

    SKGleba O ja pierdole!

    Member
    229
    93
    Nov 11, 2016
    Poland
    Warsaw
    Sometimes it happens.
    Its like the 1/2 of screen dont work if you not reboot sometimes.
    You must rebuild db and it should work.
    If not take the online and uninstall the offline exploit (via OfflineInstaller or by deleting Mail.db).
    If this still dont want to work uninstall MolecularShell and VitaShell,reboot,NOT install henkaku,Rebuild DB,Install Henkaku (+molecularshell) and offline installer (I prefer SwitchKaku),-Specify TAIHEN. Rebuild DB, and it should work.
    Sometimes you must reboot few times until the offline works.
    ---------------------------------------------------------------------
    Still waiting for stable TaiHEN :)
     
  3. MagicHp
    OP

    MagicHp Newbie

    Newcomer
    4
    0
    Feb 15, 2016
    France
    Hum, rebuilding the db removed my icons, and exploit still not working... I can't uninstall anything since I can't see anything.

    I'd like to try the next steps, but as long as I don't have icons... Still, my available free space hasn't changed, so everything is still here, just not displayed.
    Any way to fix this? Besides backing up and formating my system?
     
  4. SKGleba

    SKGleba O ja pierdole!

    Member
    229
    93
    Nov 11, 2016
    Poland
    Warsaw
    Online is still working?
    Check this: https://gbatemp.net/threads/what-happened-to-my-vita.450087/

    Other way (the end-way) Do this if nothing works:
    YOU WILL NOT LOSE ANY SAVES
    Before:Check everything and make sure that HENkaku is not working, Check if spoofing in normal henkaku works (google it) If it work go to next step , if not DO NOT DO THIS.
    Make sure you know login credentials of your psn account. IF yes go to next step, if not DO NOT DO THIS.
    Ok lets go: Forget your WiFi network , put your device into airplane mode.
    Rebuild DB
    Check last time henkaku works
    Shutdown your PSV
    REMOVE your MEMCARD
    DO NOT BOOT normally - Recovery menu-format system
    DONT CONNECT TO NETWORK!!!!!!
    Enable AIRPLANE
    Disable SELFUPDATE
    Shutdown
    Put your memcard
    Rebuild DB
    It will show that you need to sign in- enter but dont connect to psn yet
    Dont close the app (unless you must)
    Enable WiFi
    Connect. {its preffered that you set in your router that everything (psvita traffic) must be redirected to "go.henkaku.xyz"}
    Enter web browser, go to henkaku site (go.henkaku.xyz) and wait until molecule show (sometimes you must reboot to work) it will say that install failed but spoofing will be installed - check in system info.
    Disable traffic redirect in your router.
    Sign in.
    You memcard should be now active
    Rebuild DB
    go.henkaku.xyz (sometimes you must reboot)
    Profit

    If this dont work the only thing is FORMATALLLLLL!!!!

    ----------------------------------------------------------------
    Still waiting for stable TaiHen:)
     
    jesterscourt likes this.
  5. MagicHp
    OP

    MagicHp Newbie

    Newcomer
    4
    0
    Feb 15, 2016
    France
    Well thanks, at first it only "kinda worked", I could use the offline exploits again, but only half of my icons were back...

    So I had to shut off my Vita, remove the memory card, start up again, at this point the system does a short db rebuild, then once back on the menu I redo it all: shut off , memory card in, start, system rebuilds db (longer this time).
    I had to do the above several times to get everything back.
    I also had a few issues with mail.db, both offline installer and SwitchKaku 1.02 were telling me it doesn't exist, even after adding my own email address... That was when using TaiHen to install the offline exploits, as soon as I used Henkaku, everything was fine.
    Something to do with Safe/Unsafe mode maybe? I'm really not sure here.

    I now have an offline TaiHen working perfectly! Whew, that was quite the hassle (even if I've seen worst, yes I'm looking at you early days A9LH for 3DS ^^ ) but everything works again.

    Thanks for your help.
     
    Last edited by MagicHp, Nov 23, 2016
  6. SKGleba

    SKGleba O ja pierdole!

    Member
    229
    93
    Nov 11, 2016
    Poland
    Warsaw
    No problem:)