What happened to my Vita?

Discussion in 'PS Vita - Hacking & Homebrew' started by Boogieboo6, Nov 22, 2016.

  1. Boogieboo6
    OP

    Boogieboo6 @realDonaldTrump

    Member
    957
    1,310
    Jul 30, 2015
    United States
    I have a PS Vita on 3.60 and I put Adrenaline on it. I turned off the automatic updates setting. I turned on my Vita today, and it's telling me I have to download the latest firmware. My molecular shell, vita shell, and LocoRoco demo bubbles are all missing. The Vita is still on 3.60. Henkaku fails every time. I don't really know what to do from here. Help hacking my Vita again would be much appreciated. Thank you all very much!
     
  2. Ganoncrotch

    Ganoncrotch GBAtemp Regular

    Member
    133
    39
    Oct 21, 2016
    Go into the browser and clear your cookies and any open bubbles saved in the browser software, clear history and such as well, then reopen the browser and try and get to Henkaku again or Beta.Henkaku, there are times when the browser just retains some junk code in it which stops it from fully running Henkaku, also make sure to have all other games and apps closed on the Vita to free up as much memory as possible for the program to install.
     
  3. dude22072

    dude22072 GBAtemp Regular

    Member
    111
    27
    Jun 1, 2010
    United States
    After you get Henkaku working again you may want to install the offline exploit as well.
     
  4. satan89

    satan89 GBAtemp Fan

    Member
    387
    132
    Jan 30, 2014
    India
    Limbo
    I hope you backed up your PSP demo. If it's deleted on the memory card, you'll have a hard time getting adrenaline again, now that PSN spoofing isn't working anymore.
     
  5. RitchieRitchie

    RitchieRitchie GBAtemp Advanced Fan

    Member
    632
    80
    Nov 15, 2013
    Did you manage to fix this?
     
  6. Boogieboo6
    OP

    Boogieboo6 @realDonaldTrump

    Member
    957
    1,310
    Jul 30, 2015
    United States
    I restarted the Vita a few times and deleted the browser's cookies once. I eventually got Henkaku working again and then the bubbles that were lost magically showed up. I installed the offline hack through switchkaku and have been fine ever since.
     
    SuperDan and RitchieRitchie like this.
  7. RitchieRitchie

    RitchieRitchie GBAtemp Advanced Fan

    Member
    632
    80
    Nov 15, 2013
    Nice one!
     
  8. RazorX2014

    RazorX2014 GBAtemp Advanced Fan

    Member
    502
    99
    Mar 18, 2014
    i booted my vita up yesterday and all my icons were gone (the stuff i installed that is) and i thought my sister might have updated my vita but it turned out the sd card didnt load up correctly so i just had to remove it and put it back it and all my stuff came back :D