O3DS on 2.2.0-4U, what are my options ?

Discussion in '3DS - Homebrew Development and Emulators' started by KraftCee, Dec 8, 2016.

  1. KraftCee
    OP

    KraftCee Newbie

    Newcomer
    2
    0
    Aug 13, 2016
    France
    Hi !
    I recently found a O3DS on 2.2.0-4U. I've already "hacked" things in the past though never a 3DS that old. So I'm looking for someone to help me no waste this chance to get CFW.
    Thanks for any help.
     
  2. pokemoner2500

    pokemoner2500 GBAtemp Advanced Fan

    Member
    851
    279
    Aug 14, 2013
    United States
  3. einhuman197

    einhuman197 GBAtemp Advanced Fan

    Member
    956
    360
    Aug 17, 2015
    Germany
    Inside your bootloader (´◉◞౪◟◉)
    Unfortunately 2.2 doesn't allow otp dunping with browser so you have 2 options:
    Buy Cubic Ninja to save time
    Update with a game to >=4.5 to save money.
    http://3ds.guide will help you.