o3ds a9lh downgrade fatal error

Discussion in '3DS - Flashcards & Custom Firmwares' started by lethalcrayonz, Jun 6, 2016.

  1. lethalcrayonz
    OP

    lethalcrayonz Advanced Member

    Newcomer
    62
    9
    Mar 15, 2016
    Hey gbatemp, ive been trying to install a9lh onto a o3ds. the 3ds is currently on 9.2(i downgraded) i have now done all the steps up to where i actually downgrade emunand to 2.1 using plaisysupdater. but i get this screen after maybe 5 minutes of the process. ive never seen this before and ive done the process a few times on n3ds. so im stumped on how to fix it. ive tried redownloading the updates, tried reformatting emunand nothing seems to be working.

    Any ideas on how to solve this problem? _d2-uhWd.jpg thanks.
     
  2. Majickhat55

    Majickhat55 The Red Woman

    Member
    4,483
    2,236
    Mar 28, 2016
    United States
    Asshai
    I have no idea. I'm just helping to bump your thread so hopefully someone can help if you haven't figured something out already.
     
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,335
    5,342
    Mar 17, 2010
    Norway
    Alola
    Make sure you are using the latest version of Luma3DS.
    Then get into the Luma3DS menu by holding Select when Luma3DS is loading.
    Make sure the only option selected is "Show current NAND in System Settings"
    Then try again.
     
  4. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada
    I wish I had an idea. But I can tell you this. Fatal doesnt sound good.
     
  5. Aletron9000

    Aletron9000 3DS Master

    Member
    1,603
    457
    May 10, 2016
    United States
    3DS ARM9 CPU
    the fatal error is probably because of Luma3DS Dev Info. i think i read somewhere that Dev Info gives a bigger readout of errors. It is a normal error caused by plaisysupdater. need more info on when the error occured, on what file.
     
    kakashi_9 likes this.
  6. kRuDoX

    kRuDoX Member

    Newcomer
    14
    0
    Apr 16, 2014
    Mexico
    restore your emunand_formated 9.2 with Decrypt9 or OTPhelper, latter upadte your emunand to 10.7 (cias upadates & sysupadater (recomended)) or 11 with system upadte (in Luma 3DS (emunand)) and later downgrade to 2.1, this would solve your problem.