Nutrition Matters PAL - Any way to make this work on softmod?

Discussion in 'Wii - Backup Loaders' started by RolfThiel, May 26, 2009.

  1. RolfThiel
    OP

    Newcomer RolfThiel Advanced Member

    Joined:
    Jan 23, 2009
    Messages:
    50
    Country:
    United States
    Hi,
    is there any way to run "Nutrition Matters" on Softmod?
    I tried so far:
    remove update, run in BUL, run reboot with hooks in BUL - Wii freezes when Disc Channel tries to load, USB Loader 1.5 Waninko, ULoader Hermes

    including Update on disc, run in BUL, run reboot with hooks in BUL - Wii freezes when Disc Channel tries to load, USB Loader 1.5 Waninko, ULoader Hermes

    ... No Success so far!
    I am running on 3.2E, rev10, Hermes222 for ULoader

    Thanks for any advise - my wife wants to check the game and therefore ... [​IMG]
     


  2. wiistarter

    Member wiistarter GBAtemp Fan

    Joined:
    Apr 11, 2009
    Messages:
    385
    Country:
    United Kingdom
    Have you tried with a disk in the drive???
     
  3. RolfThiel
    OP

    Newcomer RolfThiel Advanced Member

    Joined:
    Jan 23, 2009
    Messages:
    50
    Country:
    United States
    No - will try later after work. But I don't think this will help.
    So far many people experience the same problem ... seems to be some phenomenon like Pangya! Golf with Style ...
     
  4. Golfje

    Member Golfje GBAtemp Regular

    Joined:
    Oct 14, 2008
    Messages:
    177
    Country:
    Netherlands
    You can try to set the language to English in the game setting menu of your USB Loader or Gamma
     
  5. wiistarter

    Member wiistarter GBAtemp Fan

    Joined:
    Apr 11, 2009
    Messages:
    385
    Country:
    United Kingdom
    I have just got this and tried the disk in the drive but didnt work. I also tried selecting game defaults as Region and language but still the same.
     
  6. beez276

    Newcomer beez276 Newbie

    Joined:
    Feb 5, 2009
    Messages:
    7
    Country:
    Estonia
    I found in HERE that it doesn't work with USBLoader, only works in Gecko OS. So no go for softmod.
     
  7. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Sorry, but what do they know?
     
  8. RolfThiel
    OP

    Newcomer RolfThiel Advanced Member

    Joined:
    Jan 23, 2009
    Messages:
    50
    Country:
    United States
    So, I tried to patch the ISO to IOS 249 ...
    Still no success [​IMG]

    Wife is making fun of me ...

    ... H E L P ...
     
  9. RolfThiel
    OP

    Newcomer RolfThiel Advanced Member

    Joined:
    Jan 23, 2009
    Messages:
    50
    Country:
    United States
    There's something about "Game needs IOS 53 to run" ... just interesting for Chip Users, or also for softmod?
    (my spanish is terrible)
     
  10. david432111

    Member david432111 GBAtemp Advanced Fan

    Joined:
    Jul 17, 2008
    Messages:
    859
    Location:
    Denmark
    Country:
    Denmark
    That's for all users, so that could be why it doesn't work for him.
     
  11. skedone

    Member skedone GBAtemp Fan

    Joined:
    May 2, 2008
    Messages:
    323
    Country:
    United States
    anyone got this to work yet
     
  12. skedone

    Member skedone GBAtemp Fan

    Joined:
    May 2, 2008
    Messages:
    323
    Country:
    United States
    anybody
     
  13. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Instead of bumping the thread you could explain exactly what you already tried for the game. I'm think about using more words for a good test report that has more words than the complete thread has now.(more words, but in order and understandable)
     
  14. skedone

    Member skedone GBAtemp Fan

    Joined:
    May 2, 2008
    Messages:
    323
    Country:
    United States
    okay mate i will try on your old loader on the new loader you made and usb_loader gx later i cant at the mo as im on my way out. but rest of info im running 4.0e have gator loader channel with 002 fix and three usb load programs as listed
     
  15. skedone

    Member skedone GBAtemp Fan

    Joined:
    May 2, 2008
    Messages:
    323
    Country:
    United States
    i have just tested this and it just black screens and wiimote no longer connects and have to hard reset the wii

    i tested it with usb_loader gx revision 458 or what ever one was last added yesterday im running cios rev 9

    on a pal wii software version 4.0e with bootmii installed could not test thru neogamma (channel version) backup loader as i have no dvds and cant find a was to pick what usb game i want to load
     
  16. supagusti

    Member supagusti GBAtemp Regular

    Joined:
    Feb 2, 2008
    Messages:
    287
    Country:
    Austria
    I can confirm it works fine with CIOS13a and USB Loader GX (latest Rev) on 4.0E
     
  17. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    How many 002b games are there?
     
  18. supagusti

    Member supagusti GBAtemp Regular

    Joined:
    Feb 2, 2008
    Messages:
    287
    Country:
    Austria
    You can even use neo gamma r3 for loading games from the usb hdd.... [​IMG]
     
  19. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    You know that it's most likely the combination of cIOSrev13a(AND ONLY THIS ONE!) and a loader that does the 002 fix in the better way that makes the game compatible?
     
  20. supagusti

    Member supagusti GBAtemp Regular

    Joined:
    Feb 2, 2008
    Messages:
    287
    Country:
    Austria
    That's why I use it !
    Btw it's a pitty, that GX loader hangs often with this rev. of CIOS.
     

Share This Page