NTSC > REGION FREE VC Games not working on a PAL Wii

Discussion in 'Wii - Hacking' started by malverns, Nov 3, 2008.

  1. malverns
    OP

    Newcomer malverns Advanced Member

    Joined:
    Sep 24, 2008
    Messages:
    92
    Country:
    United Kingdom
    Some of you may know that PAL VC games run pretty slow, especially the Genesis and Nes games. The majority of them run at only 50fps when they should be running at 60fps like the NTSC games.

    For example, I'd take Sonic the hedgehog 2 NTSC USA and convert it so it's region-free using the freethewads app. Id install it using the WAD manager 1.3 and it just hangs on a black screen and the Wiimote just flashes as if it wasn't synced.

    I Know I can run them on the fantastic Genplus and FCEU emulators but its just frustrating me as I have been trying to figure out why there not working for over 3 Hours.

    I have tried changing the region, downgrading the firmware to 3.2 then upgrading it again, formatting.... Tried removing the old tickets then reinstalling the game.... nothing works

    I have also tried several different games such as mega man 2, bubble bobble, Zelda Alttp etc etc...

    If anyone could help me out Id appreciate it GREATLY...

    thanks [​IMG]
     
  2. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    some titles just don't work on a pal console, even if they are region free etc, everyone gets a blank screen and wiimote goes dead, its not compatible,
    either try another one, or just use pal titles and region free titles that other say work [​IMG]
     
  3. sr_corsario

    Member sr_corsario GBAtemp Fan

    Joined:
    Jun 11, 2008
    Messages:
    423
    Country:
    Spain
    Its possible the problem is the video mode.
     
  4. malverns
    OP

    Newcomer malverns Advanced Member

    Joined:
    Sep 24, 2008
    Messages:
    92
    Country:
    United Kingdom

    Ahh yes i tried switching between 50 - 60 HZ and back again but to no avail.... Still the same problem...

    Grrr so annoying!!!!

    Anyone else got any other ideas...


    EDIT

    Has anyone tried starfall? Do region free roms work with that?
     
  5. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    i have starfall it doesn't help.....
     

Share This Page