NTR Update

Discussion in '3DS - Homebrew Development and Emulators' started by Eric Skittles, Jul 29, 2017.

  1. Eric Skittles
    OP

    Eric Skittles Member

    Newcomer
    1
    Jan 7, 2016
    United States
    My NTR selector just updated so now I have 3.6 available to launch. When I use it, none of my plugins work.
    Also, when I updated my system to 11.5, everything worked fine up until this.
    Is anyone else experiencing this? or does anyone know how to fix this?
     
    CatmanFan likes this.
  2. CatmanFan

    CatmanFan Top 10 Most Lit Trends

    Member
    6
    Aug 14, 2016
    Morocco
    Not me, I can stream stuff and do game plugins on 11.5 lol
     
  3. Eric Skittles
    OP

    Eric Skittles Member

    Newcomer
    1
    Jan 7, 2016
    United States
    Yeah, so could I. But now that NTR Selector has updated, I can't any more. I wanna know if anyone has a solution for that.
     
    CatmanFan likes this.
  4. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    14
    Mar 16, 2012
    United States
    Post in the BootNTR Selector thread instead of making a new thread.
     
    Zidapi likes this.
  5. CatmanFan

    CatmanFan Top 10 Most Lit Trends

    Member
    6
    Aug 14, 2016
    Morocco
    Can anyone lock this thread plz?
     
  6. Tekniquez

    Tekniquez Advanced Member

    Newcomer
    1
    Apr 7, 2017
    United States
    Zidapi likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice