NTR CFW not booting on latest Luma (A9LH)

Discussion in '3DS - Flashcards & Custom Firmwares' started by ThatBenderGuy, Sep 3, 2016.

  1. ThatBenderGuy
    OP

    ThatBenderGuy GBAtemp Regular

    Member
    100
    8
    Dec 16, 2013
    United States
    I hadn't tried to use NTR since before I had last updated my Luma and just tried it and it no longer boots. Again it worked until I updated Luma. Here is all my info

    The error NTR is throwing
    "Current Firmware not supported"

    My 3DS info via 3DSident
    Warning: Spoilers inside!

    My luma configuration settings (Luma v6.1.1)
    Warning: Spoilers inside!

    I've tried holding R during boot and NTR gave me the same error
     
    Last edited by ThatBenderGuy, Sep 3, 2016
  2. NintenDavid

    NintenDavid GBAtemp Fan

    Member
    447
    56
    May 25, 2016
    United States
    Soobway
    Try disabling "Use SysNAND FIRM if booting with R (A9LH)". If that doesn't work, use this build: https://www.gbatemp.net/threads/bootntr-11-0-native_firm-support-with-3d-banner.431471/ Also, if you are using 3.4, then it shouldn't work, as 3.4 only supports new 3ds.
     
    Last edited by NintenDavid, Sep 3, 2016
  3. ThatBenderGuy
    OP

    ThatBenderGuy GBAtemp Regular

    Member
    100
    8
    Dec 16, 2013
    United States
    I am using 3.3. I tried disabling that option and I get the same error

    EDIT: trying the link you gave. I'll report back with the results

    — Posts automatically merged - Please don't double post! —

    Works perfectly. Thanks!!
     
    Last edited by ThatBenderGuy, Sep 3, 2016
  4. orochi115

    orochi115 GBAtemp Regular

    Member
    150
    50
    Jun 8, 2013
    Switzerland
    Same problem for me.
    o3ds 11.0.0-33J with Luma 6.1.1
    Installed BootNTR.cia and put ntr.bin to SD root.

    Was working with Luma 5.5
     
  5. Roomsaver

    Roomsaver GBAtemp Advanced Fan

    Member
    951
    243
    Sep 7, 2015
    United States
    garfield kart grand prix
    Are you using the newest 3.4 NTR? If so, swapping the ntr.bin with one for 3.2 might fix it, at least it did for me.
     
  6. Lilligant

    Lilligant GBAtemp Regular

    Member
    148
    77
    Aug 29, 2016
    Brazil