1. Perfect One

    Perfect One GBAtemp Regular
    Member

    Joined:
    Jul 13, 2017
    Messages:
    194
    Country:
    Brazil
    Really weird. The update may have been moved to another place. I suggest you to ask for help to the guide's author, since that person knows more than me on that.

    Try this guide before be too late and 5.5.2 be moved away from update folder to another unknow (by me) folder/path: https://gbatemp.net/threads/block-wii-u-system-updates-without-dns-blocking.477944/
     
  2. leonmagnus99

    leonmagnus99 GBAtemp Psycho!
    Member

    Joined:
    Apr 2, 2013
    Messages:
    3,619
    Country:
    United States
    yeah will do thanks, and also my games won't start as they all pop up the same system update message.
     
  3. Perfect One

    Perfect One GBAtemp Regular
    Member

    Joined:
    Jul 13, 2017
    Messages:
    194
    Country:
    Brazil
    That is good, because you have a chance to remove that update for good, just need to know where it is.
     
    leonmagnus99 likes this.
  4. jerzmob

    jerzmob GBAtemp Regular
    Member

    Joined:
    Sep 1, 2007
    Messages:
    138
    Country:
    United States
    okay so we can all confirm that users with CBHC on 5.5.1 will lose it if they update to 5.5.2?
     
  5. Perfect One

    Perfect One GBAtemp Regular
    Member

    Joined:
    Jul 13, 2017
    Messages:
    194
    Country:
    Brazil
    Will not lose it, since only brower exploit was confirmed to be patched.

    Really, only update to 5.5.2 if you are giving up about using hacks in your Wii U, or just stay on 5.5.1, use nnupatcher to access eShop on it, delete update folder (using this method: https://gbatemp.net/threads/block-wii-u-system-updates-without-dns-blocking.477944/) to avoid any risk and, if an update error block your new bough game download (or redownload a game that you bough already), just go to download manager and press the button that allow delete it and continue your download or, if that don't work, just reboot your Wii U (by turning it off and on) and redo the download manager steps i just wrote here.

    I'll only update my Wii U to 5.5.2 when i give up about hacking it, until that comes, i'll keep my Wii U on 5.5.1.
     
  6. rickwj324

    rickwj324 GBAtemp Regular
    Member

    Joined:
    Oct 5, 2013
    Messages:
    107
    Country:
    United States
    I modded my wii-u months ago and it works great. I've been contemplating picking up a second Wii-U console and want to know if I would be able to mod it following any specific tutorial or is the 5.5.2 release preventing us from modding any wii-u's until there's a workaround?
     
    Last edited: Aug 13, 2017
  7. Kafluke

    OP Kafluke GBAtemp Guru
    Member

    Joined:
    May 6, 2006
    Messages:
    5,403
    Country:
    United States
    rickwj324 and Cyan like this.
  8. TudorBlue

    TudorBlue GBAtemp Advanced Fan
    Member

    Joined:
    Dec 29, 2007
    Messages:
    621
    Country:
    Im on 5.5.1 with haxchi installed, so its sfaee up update to 5.5.2? If so, how??
     
  9. Perfect One

    Perfect One GBAtemp Regular
    Member

    Joined:
    Jul 13, 2017
    Messages:
    194
    Country:
    Brazil
    I hope that you didn't spoof it to 5.5.2..if you did, you are doomed and won't be able to update to 'normal' 5.5.2.

    But, my Wii U is still on 5.5.1, since games can access online without the need of Wii U be on the latest update and, if i need eShop access, i can just use nnupatcher. Also, if i need to download a game that i bough or an update for one of them and a failed system update stops it, i just have to reboot my Wii U ( and if the failed system update is still there, i can just delete it before or after the reboot) and the game or game's update download will continue until done. =]
     
    Last edited: Aug 28, 2017
  10. godreborn

    godreborn GBAtemp Guru
    Member

    Joined:
    Oct 10, 2009
    Messages:
    8,601
    Country:
    United States
    spoofing doesn't affect being able to update. u can update normally without issue.
     
  11. Perfect One

    Perfect One GBAtemp Regular
    Member

    Joined:
    Jul 13, 2017
    Messages:
    194
    Country:
    Brazil
    Curious, since i had read before, somewhere in gbatemp, that a guy was having trouble to update from spoofed 5.5.2 (that is 5.5.1 for real) to real 5.5.2 and who replied said that he was dommed and other stuff like that.

    So, if is true or not, can be checked when try to update and see if is possible or not in a spoofed system.
     
  12. godreborn

    godreborn GBAtemp Guru
    Member

    Joined:
    Oct 10, 2009
    Messages:
    8,601
    Country:
    United States
    all spoofing does is replaces the version.bin file which is what the legit update will do. when the system sees titles that r out-of-date, it will try to forcibly update them. not sure what that person's issue was, but he should be able to update if spoofed. I was spoofed to 5.5.1 on 5.3.2, and I had no issues updating. :)
     
    Perfect One likes this.
  13. Samael6

    Samael6 Member
    Newcomer

    Joined:
    Nov 7, 2017
    Messages:
    12
    Country:
    United States
    So, this is all completely new to me. I just got my first wiiu today and have spent the greater part of my day researching and trying to understand this complicated mess. Im quite savey when it comes to hacking and exploiting whatever, but i need to wrap my head around this and nothing is working... First off
    Im running 2.2.5, i understand this is a new pain in the ass update.. Do i have to have haxchi for wiiu games? From my understanding its just for gb games? What about emulators for nes, snes, gamecube? Do i need haxchi for those as well? I followed the flow chart, and there was a browser alternative but its all so wonkey, how do i get system info for a restore incase i mess things up? I really wanna avoid haxchi if at all possible for now because i cant buy a 7 dollar game right now... Seems cheap but 2 kids and a lay off is kicking my ass. Anyways. I just wanna run homebrew, download some games and habe fun. Idc about gameboy games. More interested in the consaole games. More specifically wii u, wii, and game cube.. Going back further would be good too, but idc about the hand held systems. Anyways if you guys could dumb it down a little more so i can stop researching and start playing, that would be fantastic. Trying to play it safe.
     
  14. NPNL_PRO

    NPNL_PRO Newbie
    Newcomer

    Joined:
    Nov 17, 2017
    Messages:
    5
    Country:
    United States
    So I am having a hard time determining if there is a current exploit for 5.5.2?
     
  15. Erol

    Erol GBAtemp Fan
    Member

    Joined:
    May 13, 2009
    Messages:
    363
    Country:
    Gambia, The
    I still have an untouched 5.5.1 Wii U. Should I update to 5.5.2? Or put homebrew on 5.5.1?
     
  16. Cyan

    Cyan GBATemp's lurking knight
    Global Moderator

    Joined:
    Oct 27, 2002
    Messages:
    22,532
    Country:
    France
    use 5.5.1 if you don't need to update. though, you'll need NNU Patcher to access eshop.
    update to 5.5.2 if you already have haxchi or cbhc installed, if you want.

    all hombrew and games are working the same way on both versions. you don't need 5.5.2.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - WebExploit, updated, guide