No USB Loaders will boot - possible bad mod?

Discussion in 'Wii - Backup Loaders' started by TornadoTK, Dec 7, 2011.

Dec 7, 2011
  1. TornadoTK
    OP

    Newcomer TornadoTK Newbie

    Joined:
    Dec 7, 2011
    Messages:
    1
    Country:
    United States
    So I've spent the last three days trying to mod this Wii and get a USB Loader to run. I'm about to smash this bastard.
    sysCheck v2.1.0b14 by Double_A and R2-D2199
    Started out with a 4.3U, and eventually walked through a step-by-step of ModMii.
    Running a WD Elements SE Portable 750GB USB3.0, formatted to FAT32.
    Attempted most recent versions of USB Loader GX and Configurable USB Loader (gave up before WiiFlow - didn't expect much to change)
    Got a variety of freezes: Black screen after boot, pre-title screen after warnings, and pre-boot (only noticeable on CFG USB Loader - freezes before leaving loader screen).

    If anyone can give me some sort of advice on what I could try, it would make my nights.
     
  2. Porobu

    Member Porobu Gbatemps Shiny Latias

    Joined:
    Sep 12, 2009
    Messages:
    1,042
    Country:
    Spain
    USB 3.0 drives sometimes dont work with wiis if u use the usb 3.0 cable
    try a usb 2.0 cable or another drive
     
  3. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Before i get conclusive proof that says otherwise, i suspect that every new usb 2.0 HDD uses 4K sectors and has a bad compatiblity because of it. You can try base IOS58 for your cIOS, i heard that it supports some HDDs which are not supported with the other bases. But if it works, you really have a problem, because there's no fix in sight for the other bases, and IOS58 is slow and doesn't support all games.
     

Share This Page