No More Hero

Discussion in 'Wii - Console and Game Discussions' started by FakeHero, Apr 5, 2009.

Apr 5, 2009

No More Hero by FakeHero at 4:20 PM (1,081 Views / 0 Likes) 8 replies

  1. FakeHero
    OP

    Member FakeHero GBAtemp Regular

    Joined:
    Apr 12, 2008
    Messages:
    103
    Country:
    United States
    i keep getting stuck on the loading screen after the first boss. already wasted like tons of dvd for this. I use imgburn the newest version, just got it today. i use DVD-R 8x, burn it at 4X speed.
     
  2. HaniKazmi

    Member HaniKazmi GBAtemp Advanced Maniac

    Joined:
    Jan 30, 2008
    Messages:
    1,657
    Location:
    Manchester
    Country:
    United Kingdom
    You're using a 8X dvd, but burning 4X.

    Womder what the problem could be....
     
  3. FakeHero
    OP

    Member FakeHero GBAtemp Regular

    Joined:
    Apr 12, 2008
    Messages:
    103
    Country:
    United States
    nobody knows? then if anyone got no more hero worked on softmod, tell me what disc did u use and how u burned it.
     
  4. Nera

    Newcomer Nera Advanced Member

    Joined:
    Apr 6, 2009
    Messages:
    67
    Country:
    Belgium
    Lol, don't you get what this dude is trying to tell you?
    you should burn at 8x speed when the disc's max speed is 8x(however I got some games working burned at speel 4X on a 8X DVD)
    I got No more heroes PAL( yeah the gay censored one) Burned at 8x
     
  5. FakeHero
    OP

    Member FakeHero GBAtemp Regular

    Joined:
    Apr 12, 2008
    Messages:
    103
    Country:
    United States
    really? i thought the burning guides said to burn with half of the disc's speed. so 16x burn at 8x, 8x burn at 4x.
     
  6. blooddrake

    Member blooddrake GBAtemp Regular

    Joined:
    Apr 21, 2009
    Messages:
    192
    Location:
    santo andré
    Country:
    Brazil
    TRY USING NERO
     
  7. SublimeAndEtc

    Member SublimeAndEtc GBAtemp Regular

    Joined:
    Apr 22, 2009
    Messages:
    123
    Location:
    West Palm Beach, FL
    Country:
    United States
    Don't listen to what they're saying about burn speed. Burning at half of the discs speed rating is just fine. Personally I use the Auto Write Speed and haven't had any coasters yet. Maybe you have a bad ISO file... You could try auto if you want to use a few more DVDs
     
  8. imapterodactyl

    Member imapterodactyl GBAtemp Fan

    Joined:
    Jan 20, 2009
    Messages:
    424
    Country:
    United States
    An 8x disc does NOT need to be burned at 8x to work properly. That's almost the dumbest thing I've read all day. Plus, it doesn't sound like you're getting a disc read error (in most cases, such an error would actually pop up on the screen (disc cannot be read). Try another loader... what are you using? Softchip? Gamma? Switch it up. If you still get the error, you could try burning again, although I don't think it's a media issue. Can you try a usb loader? There's also the possibility that you have a bad dump, and may simply need to obtain another copy of the iso.
     
  9. imapterodactyl

    Member imapterodactyl GBAtemp Fan

    Joined:
    Jan 20, 2009
    Messages:
    424
    Country:
    United States
    Lol. Actually, the EU/J version of the game without all the blood isn't censored. All the gratuitous geysers were added in specifically for the US audience. The bloodless version is how the game was originally designed in this case.
     

Share This Page