Nintendo really wants me to upgrade to 4.2!!!!

Discussion in 'Wii - Hacking' started by another_waster, Dec 23, 2009.

  1. another_waster
    OP

    Member another_waster GBAtemp Regular

    Joined:
    Dec 27, 2008
    Messages:
    192
    Location:
    England
    Country:
    United States
    Ive had three messages from them today!!!!
    New BBC Iplayer... Free Demos... New Nintendo channel!!!
    I really wanna upgrade to get the iplayer from the shop but cant be bothered incase I break it as Im on 4.1 now and everything works pretty much!!!
     
  2. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Can't you just go to the Shop Channel and upgrade those without upgrading to 4.2? Also I thought iPlayer didn't work outside of UK due to licensing?
     
  3. Elritha

    Member Elritha GBAtemp Addict

    Joined:
    Jan 24, 2006
    Messages:
    2,037
    Country:
    Canada
    So did I. Last I checked it is ip restricted to UK ip addresses.
     
  4. another_waster
    OP

    Member another_waster GBAtemp Regular

    Joined:
    Dec 27, 2008
    Messages:
    192
    Location:
    England
    Country:
    United States
    eeeeeek! Im from the UK - Must change my details!!!!
    And no - It wont let me access the shop channel - says I need an update [​IMG]
     
  5. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Have you modded the unit in any way?
     
  6. another_waster
    OP

    Member another_waster GBAtemp Regular

    Joined:
    Dec 27, 2008
    Messages:
    192
    Location:
    England
    Country:
    United States
    Ive just done Wanniko updates all the way though to 4.1. homebrew, DIVX, USB Loader - The usual stuff!
     
  7. daxtsu

    Member daxtsu -

    Joined:
    Jun 9, 2007
    Messages:
    5,289
    Country:
    Antarctica
    If the shop channel wants you to update, just get DOP IOS Mod v9 and update the shop channel in there.
     
  8. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
  9. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    And the Shop-Channel IOS, or it still won't work. Or even better: Update all your IOS/Channels with DOP-IOS MOD, and only skip the Systemmenu (or update it 4.1). The safest way to be Up-to-Date.*

    *Bricking may occur. Have BootMii as bootv2. I don't take any responsibility.
     
  10. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Updating the system menu wad will change his firmware 'officially' to 4.2E and should prevent further warnings/notices until the next firmware comes out. If you're gonna update IOS's/Shop/Channels you may as well go the whole hog.
     
  11. mruno

    Newcomer mruno Member

    Joined:
    Aug 8, 2007
    Messages:
    31
    Country:
    United States
    why upgrade to 4.2 when you can access the wii shop channel from 4.1?

    an alternative to dop-ios mod is pimp my wii which will update any outdated or missing IOSes (including wii shop channel) and add the trucha bug
     
  12. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    To stop the annoying messages
     
  13. another_waster
    OP

    Member another_waster GBAtemp Regular

    Joined:
    Dec 27, 2008
    Messages:
    192
    Location:
    England
    Country:
    United States
    Eh? I can access the shopping channel ???

    But when I go on it it says that I need to update... and then has a big button that says update?! So I figured that wasnt the right option for me!
     
  14. nIxx

    Member nIxx GBAtemp Maniac

    Joined:
    Sep 30, 2007
    Messages:
    1,459
    Location:
    Germany
    Country:
    Germany
    That´s why you use DOP-IOS Mod (as already said) or another similar tool to update ONLY the Shop Channel [​IMG]
     
  15. Danny600kill

    Member Danny600kill xD

    Joined:
    Aug 3, 2009
    Messages:
    1,664
    Location:
    Manchester
    Country:
    United Kingdom
    I just got the shopping channel .wad from NUS Downloader then installed it with wad manager, simple

    and as a side note. The BBC Iplayer is great feature, perfect for watching Top Gear [​IMG]
     
  16. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    That message appears only when your shop version is not equal to the newest version. The shop normally comes as part of a normal update. Since you don't want the full 4.2 update, you need to install the newest version of the channel manually.

    Do what the above posters said: Run DOP-IOS MOD v9 or Pimp My Wii, and use it to update the shop. The update message will stop appearing after you update the shop channel.
     

Share This Page