New update for DSi 1.4?

Discussion in 'NDS - Flashcarts and Accessories' started by Anghel132, Apr 10, 2009.

  1. Anghel132
    OP

    Anghel132 Newbie

    Newcomer
    4
    0
    Apr 7, 2009
    HEeey.. there's a new update aside from the mandatory one for DSi Browser (I live in Aus btw just for reference)

    Anyone tested it out yet with flashcards? In particular Acekard2i and the DSTT?
     
  2. eagle128

    eagle128 Newbie

    Newcomer
    9
    0
    Apr 10, 2009
    United States
    I'm also interested in this answer. Just checked and there is an update available in the US as well. currently running 1.3U with the acekard2i.
     
  3. rObOu

    rObOu Member

    Newcomer
    32
    0
    Mar 14, 2009
    France
    Doesn't seem to be out in Europe yet.
     
  4. Kingfield

    Kingfield GBAtemp Advanced Fan

    Member
    544
    4
    Nov 8, 2007
    There is one?
     
  5. Sychophantom

    Sychophantom I'm a plant.

    Member
    1,190
    344
    Mar 7, 2008
    United States
    Born on the Bayou
    I just checked it on my girlfriend's DSi. 1.3u is the latest update.
     
  6. Szyslak

    Szyslak Nudibranch Lover

    Member
    1,442
    1
    Oct 31, 2006
    United States
    NY
    Have you connected to the store and been asked to install 1.4? Or are you just getting a message that a new update is available?
     
  7. JPdensetsu

    JPdensetsu GBAtemp Addict

    Member
    2,204
    9
    Feb 2, 2008
    Taiwan
    Taipei
    I checked for the European DSi, latest firmware is 1.3E, no new firmware released.
     
  8. eagle128

    eagle128 Newbie

    Newcomer
    9
    0
    Apr 10, 2009
    United States
    I can access the store as normal. Only when I choose system update in the settings menu it tells me an update is available.

    Edit: Added Video Link
    http://www.youtube.com/watch?v=aTMlDlOvR6Y
     
  9. Szyslak

    Szyslak Nudibranch Lover

    Member
    1,442
    1
    Oct 31, 2006
    United States
    NY
    Yeah, from what I've seen so far, and what others are reporting, it always gives you that message right now. That doesn't mean 1.4 is out yet. I think that's where the confusion is arising. If you had agreed to proceed with the update, I'm relatively certain it would have told you that your system was already up to date.
     
  10. GTScelica93

    GTScelica93 Member

    Newcomer
    11
    0
    Oct 19, 2007
    United States
    After I upgraded to 1.3U, I went in and checked for update immediately and received the same thing. It says that there is an update, but when you say 'Yes' to update it states that no updates are available.
     
  11. Wasabiz

    Wasabiz Newbie

    Newcomer
    2
    0
    Apr 14, 2009
    Theres a new update for the Australian DSi but i haven't updated it yet because it is not necessary at this stage yet, and i haven't heard any news wether it will work with any flash cards yet =/
     
  12. DjoeN

    DjoeN Captain Haddock!

    Member
    5,100
    1,467
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    Updated my JPN DSi from 1.2J to 1.3J today, after that, i rechecked and it checks for an update, it does tthe whole process till you see the dowload statusbar, then it end (no error, screen prolly says, imy system has latest update) and shut's down, after reboot, still 1.3J and A2i still working.
     
  13. lizardxm

    lizardxm Newbie

    Newcomer
    2
    0
    Sep 21, 2007
    Belgium
    I couldn't get into DSi shop today and ran the europe 1.4 update.
    After this my Acekard 2i stopped working!!! Can I revert to 1.3 somehow?
     
  14. kobykaan

    kobykaan GBAtemp Addict

    Member
    2,994
    0
    Aug 27, 2007
    ITS BLOCKED ALL FLASH CARDS!

    please read the other posts on the forums regarding this there are LOTS of them!
     
  15. lincruste

    lincruste GBAtemp Regular

    Member
    241
    45
    Jan 13, 2008
    Antarctica
    france
    edit: double post, sorry
     
  16. lincruste

    lincruste GBAtemp Regular

    Member
    241
    45
    Jan 13, 2008
    Antarctica
    france
    I did not hear anything about a DSi donwgrader, since this update is the first one wich intentionnaly blocks Slot-1 linkers, it was not necessary until now. I hope someone will find a workaround for you soon.