New Super Mario Bros Wii, Disk System Update

Discussion in 'Wii - Hacking' started by Black_Knight, Feb 22, 2010.

Feb 22, 2010
  1. Black_Knight
    OP

    Newcomer Black_Knight Advanced Member

    Joined:
    Jun 18, 2009
    Messages:
    77
    Country:
    United States
    Alright I BOUGHT New Super Mario Bros wii and want to play it off the disk. (Ruling out preloader and gecko) Before I get chastised by some fuddy-duddy, I already looked around, downgraded and then upgraded back to 4.2 (And had the infinite fun of dealing with the Upside down HBC again)

    I found another thread with the same issue and I got this.

    So if I were to install from the disk, I'd just have to reinstall IOS36 and IOS61, along with Bootmii if necessary, yes or no?


    I'm just looking for what would be the cleanest path since clearly taking the detour just made things messy and didn't help at all.
     
  2. Bumpman

    Member Bumpman GBAtemp Regular

    Joined:
    Jan 21, 2010
    Messages:
    252
    Country:
    United States
    Install priiloader and disable disk updates.
     
  3. Black_Knight
    OP

    Newcomer Black_Knight Advanced Member

    Joined:
    Jun 18, 2009
    Messages:
    77
    Country:
    United States
    I read the article on Priiloader and saw the warnings, I'd rather not. But thank you for the suggestion

    Again, should I just do the disk system update?
     
  4. Bumpman

    Member Bumpman GBAtemp Regular

    Joined:
    Jan 21, 2010
    Messages:
    252
    Country:
    United States
    It's extreamly unlikely to brick your wii.
    Plus, if it does brick your wii, you can just install the system menu wad to uninstall it.
     
  5. nitrostemp

    Member nitrostemp GBAtemp Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,264
    Country:
    Australia
    update via nintendo updates then reinstall bootmii
     
  6. Kamina84

    Newcomer Kamina84 Advanced Member

    Joined:
    Feb 13, 2009
    Messages:
    60
    Country:
    United States
    Try installing Startpatch with just the disable disk updates feature. Im telling you, i had the same problem when i got Kamen Rider:Dragon Knight. It wanted me to update even thou i had 4.2 (Obviously because of the new boot2. [​IMG]). FIrst i made a Bootmii backup (Just in case of course), then i installed just the disable disc updates feature. If you just install that feature and not mess around with like region free or the different country shop channel, you should be fine. Also, if you need to update the firmware in the near future, it should be known that you have to uninstall Startpatch before doing. By then there should be a newer version of Startpatch then and you can just install that. Hope this helps. [​IMG]

    http://wiibrew.org/wiki/Startpatch
     
  7. BBking83

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    Have you got the latest IOS53 installed? Latest being v5406.
     
  8. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Update blocking is pointless imo. Run a game through Gecko OS once and it'll never ask you again.
     

Share This Page