New PSP-3000 Hackable?

Discussion in 'PSP - Hacking & Homebrew' started by JohnnyBlaze1986, Oct 18, 2011.

Oct 18, 2011

New PSP-3000 Hackable? by JohnnyBlaze1986 at 5:01 AM (1,615 Views / 0 Likes) 6 replies

  1. JohnnyBlaze1986
    OP

    Banned JohnnyBlaze1986 FUCK GBATEMP!

    Joined:
    Aug 10, 2009
    Messages:
    308
    Location:
    Your mother's bedroom
    Country:
    United States
    Well, I had a PSP-1000 launch unit for a few years and then it went bad(AC adapter wasn't making the best contact anymore), so I got rid of it. Now with all of the TG16 titles up and cracked, I want to get another one. A PSP-3000 is all I could get right now. If I were to get a brand new one right now, how far can I hack it, how would I do it, and most importantly, what would it play?

    I'm used to 5.00M33-6 so that should give you an indication of how far my knowledge goes...
     
  2. Distrance

    Member Distrance GBAtemp Fan

    Joined:
    Nov 23, 2008
    Messages:
    348
    Location:
    Sylvarant
    Country:
    Finland
    The power of stickys... ! http://gbatemp.net/t...faq-start-here/

    If your firmware is compatible and you won't need to use half-byte, you can softmod it to your hearts content as well as play anything you want. At least, I've yet to find a game that doesn't work on my PSP. Hacking it is the easiest thing in your life, really. Files on SD card, launch files, launch them again and boom, you're done.
     
  3. JohnnyBlaze1986
    OP

    Banned JohnnyBlaze1986 FUCK GBATEMP!

    Joined:
    Aug 10, 2009
    Messages:
    308
    Location:
    Your mother's bedroom
    Country:
    United States
    I understand that, but what would I use to launch ISO's? Can't seem to find a decent one that's either signed or can work with Half Byte Loader(all I see are "betas"). I know Promethius had a loader, but you really don't hear much about it.

    Also, do you make that same ISO folder as normal or you don't need to do that with a loader?
     
  4. The_Dragons_Mast

    Member The_Dragons_Mast GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    613
    Country:
    Egypt
    Currently most new psp-3000 comes with 6.39 or 6.60 which can install lcfw . You will be able to install either 6.39 or 6.60 pro-9 which will be temporary so you will need to run a homebrew every time you boot the psp to enable the cfw. Check here http://gbatemp.net/topic/293978-how-to-softmod-hack-your-psp/ for more detail .
     
  5. JohnnyBlaze1986
    OP

    Banned JohnnyBlaze1986 FUCK GBATEMP!

    Joined:
    Aug 10, 2009
    Messages:
    308
    Location:
    Your mother's bedroom
    Country:
    United States
    So, I'd run ISO's on 6.60 PRO-9 the same way I would on 5.00M33-6?
     
  6. insidexdeath

    Member insidexdeath .

    Joined:
    Apr 13, 2010
    Messages:
    1,047
    Country:
    United Kingdom
    Yes, it's the same.
     
  7. JohnnyBlaze1986
    OP

    Banned JohnnyBlaze1986 FUCK GBATEMP!

    Joined:
    Aug 10, 2009
    Messages:
    308
    Location:
    Your mother's bedroom
    Country:
    United States
    I got it working. I filmed the entire process from unboxing to end result. I hope to up it to YouTube as an episode of my web series. I will post the link when it's fully edited and done. Maybe it can even be stickied for new users, like I was to this firmware.....
     

Share This Page