New emulator on 3ds wont' work

Discussion in 'NDS - Emulation and Homebrew' started by GordRyan, Apr 14, 2013.

  1. GordRyan
    OP

    GordRyan Member

    Newcomer
    34
    0
    Nov 26, 2012
    Canada
    I recently bought a supercard two and i can't get a few of the new versions of emulators to work on my 3ds which include CATSCF, nesds,jenesisds and gba

    If i go with the old old versions of these, they will play with glitches, but has soon has i update them to the newest versions, they won't even load.

    Is some additional software/hacking required to make these work.

    Thanks,
    Gord
     
  2. Nebuleon

    Nebuleon MAH BOI/GURL

    Member
    900
    465
    Dec 22, 2012
    Canada