New DS and New Gateway safe FW question

Discussion in '3DS - Flashcards & Custom Firmwares' started by apachehavok, Jan 27, 2014.

  1. apachehavok
    OP

    apachehavok GBAtemp Fan

    Member
    329
    69
    Jan 17, 2014
    Angola
    Got a brand new 3dsXL red with FW 4.2 on it.
    Gateway came in the mail today.

    With all the bricking talk, im hearing it might not be safe to be on the latest beta gateway FW right?

    Is it better to use an older one? And if so, where can I get a older FW as they only have the latest on their site.

    THanks!
     
  2. Alocks

    Alocks Member

    Newcomer
    42
    14
    Dec 3, 2013
    Brazil
    Sao Paulo
  3. YoshiInAVoid

    YoshiInAVoid GBAtemp Advanced Fan

    Banned
    560
    337
    Jan 10, 2011
    2.01b is the latest safe firmware.

    I can't like directly to it (against the rules), but find the link to download the latest (2.02b) and change the 2 to be 1, and you shall get the download.
     
  4. tomiga

    tomiga GBAtemp Regular

    Member
    125
    76
    Dec 4, 2013
    United States
    If you want to be super safe, use FW1.2. However, I haven't heard anything bad from using FW2.0b1.
     
  5. apachehavok
    OP

    apachehavok GBAtemp Fan

    Member
    329
    69
    Jan 17, 2014
    Angola
    Awesome thanks all! Just wondering, by using FW2.0b1, are there any games that wont run or features that wont work? Im not interested in going online at all..
     
  6. kingsora831

    kingsora831 GBAtemp Regular

    Member
    277
    102
    Jun 15, 2012
    United States
    NYC in College

    You might have the occassional hic-up when running the launcher. (black/white screen freeze) (if you do just restart the console)
    You also might have problems saving correctly (game may not save when you think it did) (i personally never had problems with this so dont know a good way to go around it)

    Just make sure you play a game until a save point, save, exit to home menu (you must always do this for every game to save it on your SD card), run the game again, if you see it saved your last point continue playing till you want to turn it off but exit to home menu first (by doing all these steps you ensure that your game will save without problem, you dont have to do it but only if you want to be safe.)

    All games will work , besides Pokemon & Animal Crossing.
    Emunand with the latest FW wont work (can only run games in your region & no system apps)
    Just dont bother with emunand atm.

    Goodluck
     
  7. apachehavok
    OP

    apachehavok GBAtemp Fan

    Member
    329
    69
    Jan 17, 2014
    Angola
    Ok so.........I was going to just do everything on the tutorial video but now I should just skip the emunand stuff? With 2.0b1, what would happen if I was to update emunand? Currently I only have roms from my exact region but what do you mean by no system apps? Just no system apps when in emunand mode?

    Whats easier to do?
    Skip emunand for now and install it later (if at all even possible)
    Or just install and update it then update the gateway firmware later?

    I just want to get the thing working and be set up so when updates are available, its easy to do. Again, no concerned with going online with this thing AT ALL.

    THanks all!!!

    ***also, I always plan on exiting a game through the home menu rather then just closing the lid or anything like that :)
     
  8. kalimero

    kalimero Uncle Rupee

    Member
    211
    63
    Jun 28, 2006
    Gambia, The

    You only need emuNAND for:

    - eShop
    - Streetpass Relay (Homepass)
    - retail games (which require higher FW than your 4.2 and/or games like Pokemon that currently not work)

    So, the easiest option for you is skip emuNAND. But make your NAND backup to PC!


    It could be that later FW versions won't work for emunand and you missed the option to do it. Why not install it (FW 7.1) on another SD card and keep it safe for later use?
     
  9. Alocks

    Alocks Member

    Newcomer
    42
    14
    Dec 3, 2013
    Brazil
    Sao Paulo
    well is better wait for gateway 2.0(non-beta) to update emunand imo.
     
  10. apachehavok
    OP

    apachehavok GBAtemp Fan

    Member
    329
    69
    Jan 17, 2014
    Angola
    Ok forgive my ignorance as I am new to this scene (I am a life long console modder and modded my own xobx, 360 ps3 yada yada yada) but am slightly confused by how this works exactly.

    If I just backup my nand (and of course throw it somewhere safe) and do everything on that tutorial video EXCEPT the emunand part, is emunand something I can do at a later date?

    Im just having a small misunderstanding on how this works exactly. I know the PURPOSE of emunand but am confused as to what its doing exactly. Its essentially a second NAND emulation that gets stored on the SD card correct?

    I just want to make sure that if and when 2.0 final comes out, its an easy procedure to update to it as well as install emunand for future game compatibility.
     
  11. Joe88

    Joe88 [λ]

    Member
    11,675
    2,955
    Jan 6, 2008
    United States
    NYC
    you can do the emunand part at a later date, and yes its just a second NAND that gets placed on the 3DS SD card and is emulated in place of the system NAND when you start emunand
    that being said since you arnt interested the features I would just wait until 2.0 final

    you should however back up your real nand as soon as possible and store it on your computer as well as keep a backup of it
     
  12. apachehavok
    OP

    apachehavok GBAtemp Fan

    Member
    329
    69
    Jan 17, 2014
    Angola
    Awesome thanks! Thats where I was confused. I didnt actually think it ran an entire NAND off the SD card but it all makes sense now!

    So at a later date, I can just update to the new 2.0 firmware THEN run the initial setup and update of emunand correct? By holding off on it its not going to prevent me from doing in the future right?

    Thanks a ton, you guys all rock. Ill report back here once its all set up! Thanks all!

    (also a funny bit of information on those looking to still get 4.5 or lower DSI XL's. I can confirm from experience AND speaking with a sales person from Best Buy who has a gateway that the even though BOTH the red and the blue ones say 2012 on the back, the red ones are still MUCH more likely to have lower then a 4.5 on them. He said most blues came in a later shipment and come with FW 6.0. So just a piece of advice for those who are looking to get one in the NA region!)
    Thanks all!


    **I guess my real question is: The only process in updating the gateway 3ds is to just replace launcher.dat with the newer one once released correct? And emunand can be done on any blank sd card or does it have to be the SD card with launcher.dat on it?

    Thanks!
     
  13. Joe88

    Joe88 [λ]

    Member
    11,675
    2,955
    Jan 6, 2008
    United States
    NYC
    well its due to blue/black has a much higher demand then red systems
    I couldnt find any blue ones below 4.5 at bestbuy, gamestop, or kmart, kmart had a bunch of red ones
    and bestbuy hid the systems and just placed pieces of paper on the shelf instead

    frankly im waiting for reproduction front and back plates for the xl (since they come off with only a few screws) so I can get the all black one like I wanted
    seems pretty simple to make considering they have full 3rd party shells for the majority of the other systems
     
  14. apachehavok
    OP

    apachehavok GBAtemp Fan

    Member
    329
    69
    Jan 17, 2014
    Angola
    ^That makes total sense. Personally I would like a clear see through one :)

    One last question. When the new gateway FW comes out, its just a matter of replacing launcher.dat with the newer one right?

    Thanks!
     
  15. mznova

    mznova GBAtemp Regular

    Member
    175
    35
    Apr 3, 2007
    United States
    So far, updating the gateway fw has just been changing the launcher.dat file on the sd card. The next update has multirom features so you might have to redo emunand, but so far, the process has just been changing that one file and not having to set up emunand again.

    Be careful when updating your emunand. There are cases when the emunand kicks you back to realnand during the update process without any warning (the most common case is when clicking accept on some terms of agreement and setting up wireless connection).
     
  16. crazyace2011

    crazyace2011 GBAtemp Regular

    Member
    236
    34
    Jun 20, 2011
    United States
    they may have a launcher.dat file for the 2.0 final and a separate executable file that will let you program the red card but that's only speculation.
     
  17. apachehavok
    OP

    apachehavok GBAtemp Fan

    Member
    329
    69
    Jan 17, 2014
    Angola
    Ok so I got everything working great! ONLY issue is this.

    No matter what game, no matter how long I play, whenever I try to hit the home button and hit X to close, it always just stays stuck on closing software. It will hang there on any game until I do a hard reset.

    Any ideas?

    I would also like to add that I can only boot into gateway mode around 30% of the time. The rest it just hangs on the grey bars
     
  18. Jojse

    Jojse GBAtemp Regular

    Member
    188
    34
    Jan 28, 2006
    If you're using 2.0b1 then it does that because it's buggy release, all of us had the same problem with 2.0b1, but that's much better then rising a brick on 2.0b2....
     
  19. mznova

    mznova GBAtemp Regular

    Member
    175
    35
    Apr 3, 2007
    United States
    Couldn't you go back to 1.2 once you update your emunand using 2.0b1/2?
     
  20. apachehavok
    OP

    apachehavok GBAtemp Fan

    Member
    329
    69
    Jan 17, 2014
    Angola
    Cool. Just as long as I know its normal behavior then thats cool by be. Ill be awaiting the 2.0 final release!

    When you change FW's, do you have to run the whole installer from the blue card or just replace launcher.dat?