New cheats don't show up

Discussion in 'Acekard' started by 13 Black, Feb 24, 2010.

Feb 24, 2010

New cheats don't show up by 13 Black at 11:56 PM (642 Views / 0 Likes) 2 replies

  1. 13 Black
    OP

    Newcomer 13 Black Member

    Joined:
    Mar 24, 2007
    Messages:
    13
    Country:
    United States
    I downloaded the newest USRCHEAT.DAT file and put it on my AK2i with AKAIO to get cheats for the new Yugioh game... it worked perfectly. There were a few cheats missing and a few I didn't want, so I then made changes using R4CCE. I changed the file with R4CCE and saved it in the right folder, but when I put it back on my cart and go to the cheats menu, it shows all the cheats from the old cheat file instead of my modified one.

    I tried deleting the .cc files, rebuilding the .cc files, and reselecting the database, but the cheats that show up in the menu don't change no matter what I do. I have cheats enabled in the settings of both AKAIO and the ROM itself... help?
     
  2. elixirdream

    Member elixirdream GBAtemp Legend

    Joined:
    May 27, 2008
    Messages:
    10,007
    Location:
    6th Dimention
    Country:
    Malaysia
    Dear Sir,
    after that you should REBUILT [​IMG]
     
  3. Smiths

    Member Smiths AKAIO Person of Interest

    Joined:
    Feb 24, 2003
    Messages:
    1,318
    Location:
    The land of Dairy Queen
    Country:
    United States
    reeeeeeeeebuild
     

Share This Page