Need someone experienced with CECHB00

Discussion in 'PS3 - Hacking & Homebrew' started by Gamesharkcd, Apr 8, 2016.

  1. Gamesharkcd
    OP

    Gamesharkcd Newbie

    Newcomer
    1
    0
    Apr 8, 2016
    United States
    I was at a local pawn shop a few days ago and a friend of mine was running it and told me he was going to throw out a bunch of PS3's and X360 and such, I told him how I repair consoles and he decided to give them all to me. They were all non working but I actually have a reballing station. After repairing them all I realized that I had a CECHB00 on 3.30 firmware. I immediately felt like I had been struck by gold or something like that and quickly ran out and downloaded firmware 3.55.pup and renamed it to PS3UPDAT.PUP and threw it on my 32gb fat32 memory card. I at first tried updating via XMB I guess that's what you guys call the dashboard but after reaching 100% and rebooting it just stayed blank screen and beeped 3 times with one green light and that was that. I then went into recovery mode and tried option 6 which worked a charm, I let it do it's thing and it said it would reboot and then install so after 100% it reboots into a blank screen yet again and nothing. I then formatted the HDD and put it back in my PS3 and still had the same problem, except this time after it failed I could no longer get the system to boot up properly. The only way I can get it to come back on is to take the HDD and format within my windows PC and then pop it back in t he PS3. And then if I power on normally it tells me to format it and it works fine again till I try to update from either place. The dash or safemode both have failed me. My question here is, do you think that someone had a bad flash on this console and it's just stuck now? Or would it not boot if it were bad flashed? I'm able to try just about anything if anyone has any idea's and or think they could help I would gladly appreciate it as I've not had a CFW PS3 as of yet!!!
    Btw, I've tried installing on top of it 3.30, 3.42 and 3.55 and always end up not being able to boot till reformatting the HDD :-(
     
  2. Tommy084

    Tommy084 Advanced Member

    Newcomer
    85
    54
    Feb 24, 2013
    Norway
    Hmm have you tried and install rogero 3.55 and then qa flag it, check now if it is jailbraked with the control combo?

    The thing i dont get is why you cant boot after original 3.55 update..

    Be sure to put the ps3updat.pup in folder ps3/update/