Need Help With My R4i3ds Card

Discussion in 'NDS - Flashcarts and Accessories' started by Aion11, Dec 20, 2012.

  1. Aion11
    OP

    Aion11 Member

    Newcomer
    11
    1
    Dec 20, 2012
    Bulgaria
    Hello,

    I have been using a r4 card with my Dsl for a long time. Its name is R4i3ds. the latest kernel of it was v4.3. Everything was fine. they also updated their kernel till august. but recently pokemon Black/White 2 Us got released. but i am unable to play it with my card. they havent updated the kernel. its been 2 months and i have waited so long. Now i am getting err-code=-4.

    the website of the card is http://www.r4i3ds.com/en/index.asp

    pls help me to update the kernel. then i would be able to play the game.

    Thanks
     
  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,102
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
  3. Aion11
    OP

    Aion11 Member

    Newcomer
    11
    1
    Dec 20, 2012
    Bulgaria
    Thank you very much. Trying it now. Hope this works.