Hacking need help PLEASE!

boudreau570

Member
OP
Newcomer
Joined
Dec 30, 2008
Messages
16
Trophies
0
Location
USA
XP
11
Country
United States
Have Homebrew channel installed. Just the basic from the homebrew channel site. I dont have the wad manager. I am running with the 3.4 version.

My question is I want to install the backup launcher. I have all the files on my sd card but the cIOS wont load. I need to know what to do?

I have read somethings about downgrading but not sure how to go about it or if it is a good idea to do. Advice would be wonderful.
 

friknfrak

Well-Known Member
Newcomer
Joined
Dec 27, 2008
Messages
87
Trophies
0
XP
6
Country
United States
You have to downgrade to 3.2, sorry. Find the sticky how-to and go for it. I've done it 20+ times now. no probs.
 

boudreau570

Member
OP
Newcomer
Joined
Dec 30, 2008
Messages
16
Trophies
0
Location
USA
XP
11
Country
United States
ok I made a wad folder on the root of my sd card. and downloaded wad manager into it but i is not coming up on my HBC. Do I have to put it under the apps folder?
 

friknfrak

Well-Known Member
Newcomer
Joined
Dec 27, 2008
Messages
87
Trophies
0
XP
6
Country
United States
read the how-to stickied on the top of this forum.

quick fix... make sure the dol in the app folder is named "boot.dol" not wadmanager.dol or anything like that.

eg. \apps\wad manager 1.3\boot.dol
\wad\whatever_your_wad_name is.wad

all of the apps dol files have to be named "boot.dol", thats how HBC is designed to /find/read it.

eg. \apps\wad manager 1.3\boot.dol
\apps\snes9xgx008\boot.dol - see how their the same? HBC preloads the apps path, not the end resulting dol.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Xdqwerty @ Xdqwerty: https://en.pronouns.page/@Xdqwerty