Need Help! Please Acekard 2i

Discussion in 'Acekard' started by 11142007, Oct 22, 2011.

Oct 22, 2011
  1. 11142007
    OP

    Newcomer 11142007 Newbie

    Joined:
    Oct 22, 2011
    Messages:
    2
    Country:
    Canada
    Hello i just purchased a Acekard 2i for my daughter who is 4 however after doing some reading i am getting mixed answers, I purchased a DSI for her as well when i turned on the DSI the firmware is 1.4.1 some are saying that Acekard is blocked with this firmware and others are saying there is a work around. I am looking for help on what to do i am new to these flashcarts i have a softmodded wii that i did myself so i figured this couldn't be that hard can someone point me in the right direction please! thanks in advance.
     
  2. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    Acekard 2i is natively setup for your daughter's DSi firmware. Go to www.acekard.com and select the download section and get yourself the AKAIO 1.8.8 firmware and make sure you also download the 2 loaders. The loaders go in their respective folders. They are located in your 1.8.8 AKAIO firmware download, in the _aio folder. Just copy them into the folders and replace the loader file that is already there. Games go in a folder at the root of the micro SD card....name it NDS Games or something similar--put your legally backed up Roms there. It is really easy and if you have any more questions just ask and I'll help you. Good luck :biggrin:

    By the way, where did you purchase your Acekard 2i from? Your seller should be able to tell you if they pre-updated your Acekard 2i for 1.4.3 (the newest) and 3DS 2.1.0-4 Just email them if you don't know or post where you bought the Acekard 2i.
     
  3. CompassNorth

    Member CompassNorth Happy thoughts happy thoughts happy thoughts.

    Joined:
    Oct 18, 2011
    Messages:
    499
    Location:
    Allston, MA
    Country:
    United States
    I found a useful link in this topic.
    Here is the video tutorial.
    I think you'll need an old DS to run the update.
    Can you get a hold of one?
     
  4. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    You might not need to update your Acekard like this guy said ^^. Check with your seller or tell us where you bought the Acekard to avoid needless steps. And here is a great tutorial for what I told you to do in my first post. Go to this link http://www.youtube.com/watch?v=TE1G4D8iPaQ&feature=related
     
  5. 11142007
    OP

    Newcomer 11142007 Newbie

    Joined:
    Oct 22, 2011
    Messages:
    2
    Country:
    Canada
    i bought it at http://www.mygamingmart.com/ as i went to acekard website and seen they were an authorized seller. @jimmy so i just download all those files and put them on the micro SD card? thanks for the help guys
     
  6. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    read this please: http://wiki.gbatemp.net/wiki/Updating_the_AK2i_Bootloader

    -another world
     
  7. cheapr4i
    This message by cheapr4i has been removed from public view by raulpica, Mar 27, 2013.
    Oct 23, 2011
  8. bowser

    Member bowser Mwa ha ha ha!

    Joined:
    Sep 1, 2008
    Messages:
    2,178
    Location:
    GBAtemp ↑↑↓↓← → ← →BA
    Country:
    India
    Yeah it should work. If it doesn't, follow this guide. ---^
     
  9. Kalisiin

    Member Kalisiin GBAtemp Fan

    Joined:
    Aug 10, 2009
    Messages:
    356
    Location:
    Pocono Mountains-Pennsylvania
    Country:
    United States
    Along this same line...
    I am interested in purchasing a DSiXL, for the extra screen real estate.

    I have heard about contact issues though, is this COMMON in the DSiXL...or no? I don't want to waste my money.

    I have Acekard 2is already flashed for Version 1.4 the first update on the DSi - and an older version which only works on DSLite.

    I don't really want to mess with these two cards, I'd rather get a new card and flash that on if needed, rather than trying to update the old one...I can always move all my roms and save files over after doing this.

    BUT, what I'd like to know is...can someone tell me the best place to get a CURRENT Acekard...one that will DEFINITELY WORK on a DSiXL...and preferable with an SD card already having the AKAIO stiuff on it...or could someone provide a link to a "Dummy's Guide For Flashing AKAIO" please?

    Note that I DO HAVE a DSLite, so the actual machine is NOT a problem. I just really had to bumble through installing this stuff the first time, and I don't cherish doing it again. I feel like a fool trying to do this stuff without a step-by-step handholding guide....thankx.
     
  10. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    The link provided by Another World is the closest thing you'll get as a "Dummy's Guide For Flashing AKAIO AK2i"

    It has pictures, DL links to files, clear and easy to understand and so on. Basically, look at the icon that shows when inserted into a system and match it with the icon's info provided on Another World's link. If it's incompatible, follow the guide right below it and you'll be able to flash with every single file provided. Since you have a dslite as well, you shouldn't have problems, as lites can't block flashcarts like dsi/3ds can.
     
  11. eggsample

    Member eggsample punahussy

    Joined:
    Mar 29, 2010
    Messages:
    529
    Country:
    Poland
    I've posted at my blog an AKAIO 1.8.8 with latest loader and updated akaio's noumber at the skin.
    It's exe (.7z sfx archiv) file. Download, paste file to the microSD and execute file. Confirm without changing anything. Wait untill progress bar reach 100% and program ends. That's it. You shoul have working akaio on msd.

    It's good to do full format to FAT32 msd before installing files. FAT32

    AKAIO 1.8.8 (latest loader 9/29/11)
    [​IMG] 4shared
    [​IMG] Hotfile
     
  12. Kalisiin

    Member Kalisiin GBAtemp Fan

    Joined:
    Aug 10, 2009
    Messages:
    356
    Location:
    Pocono Mountains-Pennsylvania
    Country:
    United States
    OK...so when I get my cards...since they should be pre-flashed, I would just need to download akaio 1.8.8 to it, and it should be good to go?
    It has been a LONG TIME since I have flashed cards, and when I did, I bumbled thru and managed. I just want to make sure I have the right idea, since I'll be spending money on XL units I want to make sure I can make them work.

    I wish Ninty would just get over the whole flashcard thing...I know some folks use them for piracy, I just use them for convenience and homebrew stuff I just like not having to swap out a bunch of carts in order to play my games.

    Anyway, I just want to not waste my money on the XL. so I'll get the flashcards first and flash them right, make sure they work...THEN try it with the XL and if it works, then I'm in business. I'll never let Ninty update my Firmware, they can KEEP the DSiWare Store!! small price to pay to make sure my Acekard always works.
     
  13. pyromaniac123

    Member pyromaniac123 ส็็็็็็็็็็็็็็็็็็็(ಠ益ಠส็็็็็็็็็็็็็็็็็็็

    Joined:
    Sep 24, 2011
    Messages:
    2,000
    Country:
    United Kingdom
    Yes nintendo should definitely allow flashcards which can be used, and let's be honest here, which most people use for piracy. I'm surprised sony and microsoft don't allow pirate games to run on their consoles straight from the box.
     
  14. Kalisiin

    Member Kalisiin GBAtemp Fan

    Joined:
    Aug 10, 2009
    Messages:
    356
    Location:
    Pocono Mountains-Pennsylvania
    Country:
    United States
    True enough. Sadly, most people DO use them for piracy.
    The only "piracy" I engage in is "try it before you buy it" whereby I download the rom for a game I am thinking about buying and see if I like it. If I like it, I buy the actual game, and keep the ROM, too. Because I really DO use almost exclusively, my Acekard.

    If I do not like the game well enough to buy, then I also do not like it well enough to have it taking up space on my card, so I get rid of the ROM.

    Considering that they want upwards of fifty bucks for a game, I think I have a right to try it out before I lay out fifty or more bucks for it!

    I did this for Dragon quest 9 for example. I now also own the legitimate cart. I still play on my Acekard.

    I also downloaded Dragon quest 6 when th DS version came out. On the very same day, I bought th cart....because I knew I wanted that one, I had already played the NoPrgress translation hack of the game, and knew what it was and knew I liked it.

    In fact, I am currently playing the NoPrgress translation hack of dragon quest 6 right now as I am typing...I am playing it on my Dingoo.
     

Share This Page