Need Forwarder for WIIMC

Discussion in 'Wii - Emulation and Homebrew' started by yusuo, Apr 16, 2010.

  1. yusuo
    OP

    yusuo GBAtemp Addict

    Member
    2,453
    812
    Oct 19, 2006
    Just wondering if someone could knock up a quick and easy forwarder for the WiiMC, ive been trying to make one but kinda noob and im at a loss. it'll be appreciated, it doesnt need to be graphical or anythign special just a basic forwarder
     
  2. person66

    person66 If it isn't edited, it isn't a true person66 post

    Member
    1,110
    84
    Jun 16, 2009
    Canada
    Canada
    Here is an animated one I made fairly quickly. It's based off the uniiloader channel, but I replaced all the pictures, so it looks completely different. it also has a loading screen for the forwarder. it forards to:
    Code:
    In this order (if the 1st isn't there it looks for the 2nd than 3rd...):
    SD:/apps/wiimc/boot.dol
    SD:/apps/wii_mc/boot.dol
    USB:/apps/wiimc/boot.dol
    USB:/apps/wii_mc/boot.dol
    Download - MediaFire

    Images

    Oh, and if you dont like the music, PM me a link to music that you want and I'll change it
     
  3. strict9gs

    strict9gs Advanced Member

    Newcomer
    94
    0
    May 2, 2009
    United States
    forwarder works great!!....a diff, music background would be nice but otherwise good work dude!!
     
  4. NoahJAustin

    NoahJAustin Newbie

    Newcomer
    2
    0
    Apr 7, 2010
    Canada
    Amazing! Thank you so much!!!!
     
  5. person66

    person66 If it isn't edited, it isn't a true person66 post

    Member
    1,110
    84
    Jun 16, 2009
    Canada
    Canada
  6. yellowperil

    yellowperil Member

    Newcomer
    37
    0
    Feb 21, 2010
    Greece
    Forwarder acts weird for me, using it, it wont see my USB HDD, but running wiimc directly from homebrew it does see my USB HDD.

    Anyone have any idea ?????
     
  7. MasterMan

    MasterMan Advanced Member

    Newcomer
    86
    0
    Jul 29, 2006
    Brazil
    Does WiiMC have the same problem with forwarders than MPCE had? That of locking in a code dump without rebooting and going in a code dump whenever i try to exit.
     
  8. kyle007

    kyle007 GBAtemp Fan

    Member
    387
    1
    Oct 5, 2008
    United States
    well i assume its a forwarder base or something that causes that issue, because any wii64 forwarder i've tried can't use my usb, but if i run wii64 from the hbc i can, so i think its just an issue with whatever base some people use
     
  9. yellowperil

    yellowperil Member

    Newcomer
    37
    0
    Feb 21, 2010
    Greece
    I was thinking about this, and came to the conclusion that HBC must activate something, that the forwarder doesnt do. No idea what though.
     
  10. kyle007

    kyle007 GBAtemp Fan

    Member
    387
    1
    Oct 5, 2008
    United States
    well maybe usb doesn't get initialized? but thats not right because with wii64 i can start the app FROM usb, (no wii64 folders on my sd card) but then it just won't open the games, and some forwarders work a treat, like the snes9xgx forwarder lets me play games from usb.
     
  11. yellowperil

    yellowperil Member

    Newcomer
    37
    0
    Feb 21, 2010
    Greece
    well it could be initialising, but to slowly on the forwarder????

    Maybe its even the app not doing the initialising properly, or its assuming the initialising is done and it doesnt need to do it.

    This is the first forwarder that has done this to me WIIMC, never really had an issue before.
     
  12. wilsoff

    wilsoff GBAtemp Regular

    Member
    292
    4
    Dec 29, 2008
    United States
  13. yellowperil

    yellowperil Member

    Newcomer
    37
    0
    Feb 21, 2010
    Greece
    This forwarder actually makes my SD and USB unseen now....

    Say they are both needed to run wiimc (message on the screen).
     
  14. madeirabhoy

    madeirabhoy GBAtemp Fan

    Member
    336
    0
    Nov 29, 2008
    Antarctica

    wish everyone put forwarders into installer apps like this, works fine for me
     
  15. chaos945

    chaos945 Newbie

    Newcomer
    4
    0
    Dec 28, 2008
    United States
    I've been using your channel since WiiMC came out and it is still working great. I was unable to use the official channel and the official 202 installer for some reason. I have documented the bug, but have had no replies from Trantric. Yours is great though! [​IMG]
     
  16. FullMetalEnginee

    FullMetalEnginee Member

    Newcomer
    47
    6
    Mar 8, 2010
    Canada
    Does anyone have a solution to this?!? I'm using Wiimc 1.04 and launching from a channel gives me this same SD/USB unseen error.
     
  17. DarkLeach7

    DarkLeach7 Newbie

    Newcomer
    3
    0
    Jan 23, 2011
    United States
    I Installed the WAD (It installs successfully) and I start it and get stuck at loading screen. All Wii Remotes shut off and don't reconnect. Only way out is to unplug power. The official installer doesn't work. It says unable to have NAND access or something like that. WiiMC works perfectly through HBC though. Did I do something wrong [​IMG] ? I did try uninstalling and reinstalling the WAD. That didn't help either.
     
  18. Smashey

    Smashey Newbie

    Newcomer
    3
    0
    Feb 2, 2011
    United States
    I had the same problem. Probly using the old forwarder with the newest wiimc.

    Go here
    http://www.wiimc.org/downloads/

    Try the newest ones, WiiMC 1.1.2(new install), and WiiMC Channel Installer 1.7

    Worked for me
     
  19. Taleweaver

    Taleweaver Storywriter

    Member
    5,404
    1,462
    Dec 23, 2009
    Belgium
    Belgium
    @Darkleach: a hint: if you're looking for something on a forum...take the date into account. [​IMG]