Need Forwarder for WIIMC

Discussion in 'Wii - Emulation and Homebrew' started by yusuo, Apr 16, 2010.

Apr 16, 2010

Need Forwarder for WIIMC by yusuo at 11:46 PM (16,946 Views / 0 Likes) 18 replies

  1. yusuo
    OP

    Member yusuo GBAtemp Addict

    Joined:
    Oct 19, 2006
    Messages:
    2,196
    Country:
    United Kingdom
    Just wondering if someone could knock up a quick and easy forwarder for the WiiMC, ive been trying to make one but kinda noob and im at a loss. it'll be appreciated, it doesnt need to be graphical or anythign special just a basic forwarder
     
  2. person66

    Member person66 If it isn't edited, it isn't a true person66 post

    Joined:
    Jun 16, 2009
    Messages:
    1,110
    Location:
    Canada
    Country:
    Canada
    Here is an animated one I made fairly quickly. It's based off the uniiloader channel, but I replaced all the pictures, so it looks completely different. it also has a loading screen for the forwarder. it forards to:
    Code:
    In this order (if the 1st isn't there it looks for the 2nd than 3rd...):
    SD:/apps/wiimc/boot.dol
    SD:/apps/wii_mc/boot.dol
    USB:/apps/wiimc/boot.dol
    USB:/apps/wii_mc/boot.dol
    Download - MediaFire

    Images

    Oh, and if you dont like the music, PM me a link to music that you want and I'll change it
     
  3. strict9gs

    Newcomer strict9gs Advanced Member

    Joined:
    May 2, 2009
    Messages:
    94
    Country:
    United States
    forwarder works great!!....a diff, music background would be nice but otherwise good work dude!!
     
  4. NoahJAustin

    Newcomer NoahJAustin Newbie

    Joined:
    Apr 7, 2010
    Messages:
    2
    Country:
    Canada
    Amazing! Thank you so much!!!!
     
  5. person66

    Member person66 If it isn't edited, it isn't a true person66 post

    Joined:
    Jun 16, 2009
    Messages:
    1,110
    Location:
    Canada
    Country:
    Canada
  6. yellowperil

    Newcomer yellowperil Member

    Joined:
    Feb 21, 2010
    Messages:
    37
    Country:
    Greece
    Forwarder acts weird for me, using it, it wont see my USB HDD, but running wiimc directly from homebrew it does see my USB HDD.

    Anyone have any idea ?????
     
  7. MasterMan

    Newcomer MasterMan Advanced Member

    Joined:
    Jul 29, 2006
    Messages:
    86
    Country:
    Brazil
    Does WiiMC have the same problem with forwarders than MPCE had? That of locking in a code dump without rebooting and going in a code dump whenever i try to exit.
     
  8. kyle007

    Member kyle007 GBAtemp Fan

    Joined:
    Oct 5, 2008
    Messages:
    387
    Country:
    United States
    well i assume its a forwarder base or something that causes that issue, because any wii64 forwarder i've tried can't use my usb, but if i run wii64 from the hbc i can, so i think its just an issue with whatever base some people use
     
  9. yellowperil

    Newcomer yellowperil Member

    Joined:
    Feb 21, 2010
    Messages:
    37
    Country:
    Greece
    I was thinking about this, and came to the conclusion that HBC must activate something, that the forwarder doesnt do. No idea what though.
     
  10. kyle007

    Member kyle007 GBAtemp Fan

    Joined:
    Oct 5, 2008
    Messages:
    387
    Country:
    United States
    well maybe usb doesn't get initialized? but thats not right because with wii64 i can start the app FROM usb, (no wii64 folders on my sd card) but then it just won't open the games, and some forwarders work a treat, like the snes9xgx forwarder lets me play games from usb.
     
  11. yellowperil

    Newcomer yellowperil Member

    Joined:
    Feb 21, 2010
    Messages:
    37
    Country:
    Greece
    well it could be initialising, but to slowly on the forwarder????

    Maybe its even the app not doing the initialising properly, or its assuming the initialising is done and it doesnt need to do it.

    This is the first forwarder that has done this to me WIIMC, never really had an issue before.
     
  12. wilsoff

    Member wilsoff GBAtemp Regular

    Joined:
    Dec 29, 2008
    Messages:
    292
    Country:
    United States
  13. yellowperil

    Newcomer yellowperil Member

    Joined:
    Feb 21, 2010
    Messages:
    37
    Country:
    Greece
    This forwarder actually makes my SD and USB unseen now....

    Say they are both needed to run wiimc (message on the screen).
     
  14. madeirabhoy

    Member madeirabhoy GBAtemp Fan

    Joined:
    Nov 29, 2008
    Messages:
    336
    Country:

    wish everyone put forwarders into installer apps like this, works fine for me
     
  15. chaos945

    Newcomer chaos945 Newbie

    Joined:
    Dec 28, 2008
    Messages:
    4
    Country:
    United States
    I've been using your channel since WiiMC came out and it is still working great. I was unable to use the official channel and the official 202 installer for some reason. I have documented the bug, but have had no replies from Trantric. Yours is great though! [​IMG]
     
  16. FullMetalEnginee

    Newcomer FullMetalEnginee Member

    Joined:
    Mar 8, 2010
    Messages:
    47
    Country:
    Canada
    Does anyone have a solution to this?!? I'm using Wiimc 1.04 and launching from a channel gives me this same SD/USB unseen error.
     
  17. DarkLeach7

    Newcomer DarkLeach7 Newbie

    Joined:
    Jan 23, 2011
    Messages:
    3
    Country:
    United States
    I Installed the WAD (It installs successfully) and I start it and get stuck at loading screen. All Wii Remotes shut off and don't reconnect. Only way out is to unplug power. The official installer doesn't work. It says unable to have NAND access or something like that. WiiMC works perfectly through HBC though. Did I do something wrong [​IMG] ? I did try uninstalling and reinstalling the WAD. That didn't help either.
     
  18. Smashey

    Newcomer Smashey Newbie

    Joined:
    Feb 2, 2011
    Messages:
    3
    Country:
    United States
    I had the same problem. Probly using the old forwarder with the newest wiimc.

    Go here
    http://www.wiimc.org/downloads/

    Try the newest ones, WiiMC 1.1.2(new install), and WiiMC Channel Installer 1.7

    Worked for me
     
  19. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,124
    Location:
    Belgium
    Country:
    Belgium
    @Darkleach: a hint: if you're looking for something on a forum...take the date into account. [​IMG]
     

Share This Page