Question N1dus 0.7 Error Processing Files HELP!

Discussion in 'Switch - Backup Loaders & Modchips' started by salino2835, Mar 1, 2019.

  1. salino2835
    OP

    salino2835 Member

    Newcomer
    1
    Mar 1, 2019
    United States
    So I'm on AWS 0.8.4 and OFW 7.0.1 tried to install Oceanhorn.xci using N1dus 0.7 and got the message "Error Processing Files".

    Is this because I do not have Master Key 6.0? I did the method to get all the keys but since I'm on 7.0.1 I see you cannot dump Master Key 6.0 on this version.

    Should I just go back to 6.2 and get all the keys I need that way and/or go back to 6.2 and stay on it?

    Is there a different solution to fixing the "Error Processing Files" message?

    Thank you in advance
     
  2. natkoden

    natkoden GBAtemp Maniac

    Member
    6
    Jul 25, 2006
    Argentina
    n1dus is not compatible with 7.0.
     
  3. salino2835
    OP

    salino2835 Member

    Newcomer
    1
    Mar 1, 2019
    United States
    So if I were to go back to 6.2 N1dus would work?
     
  4. hiroakihsu

    hiroakihsu SUPREME LURKER OF THE WORLD

    Member
    7
    Aug 10, 2003
    United States
    On the edge of my seat
    Last edited by hiroakihsu, Mar 1, 2019
  5. linuxares

    linuxares I'm not a generous god!

    Moderator
    17
    Aug 5, 2007
    Sweden
    Download Lockpick from HB appstore.
    Follow the instructions and dump your keys.

    Download 4NXCI and download the key files that Lockpick fixed for you.
    Convert the XCI to a NSP.

    Download Goldleaf 0.5 nightly. Don't downgrade since it's just a major headache.
     
    Last edited by linuxares, Mar 1, 2019
    MikeHawke likes this.
  6. natkoden

    natkoden GBAtemp Maniac

    Member
    6
    Jul 25, 2006
    Argentina
    yes

    or, use this

    https://gbatemp.net/threads/fluffy-a-tinfoil-and-goldleaf-gui.528930/

    actually, it does work with 6.2.0.
     
  7. salino2835
    OP

    salino2835 Member

    Newcomer
    1
    Mar 1, 2019
    United States
    ok thank you very much for your help
     
  8. salino2835
    OP

    salino2835 Member

    Newcomer
    1
    Mar 1, 2019
    United States
    Ive heard 0.5 doesn't work on 7.x yet but gold leaf and gold tree 0.3 does. So I'm gonna give that a try. Thanks for your suggestion
     
  9. natkoden

    natkoden GBAtemp Maniac

    Member
    6
    Jul 25, 2006
    Argentina
    yes

    or, use this

    fluffy and that tinfoil is miles ahead of goldleaf and goldtree
     
  10. salino2835
    OP

    salino2835 Member

    Newcomer
    1
    Mar 1, 2019
    United States
    Does fluffy still require keys, as in will I still need Master Key 06?
     
  11. blawar

    blawar Developer

    pip Developer
    11
    Nov 21, 2016
    United States
  12. salino2835
    OP

    salino2835 Member

    Newcomer
    1
    Mar 1, 2019
    United States
    You know I did and doesn't work, I tried installing MegaMan 11 and it just instantly gave me an error
     
  13. blawar

    blawar Developer

    pip Developer
    11
    Nov 21, 2016
    United States
    read the readme. its failing because your NSP has been modified, more than likely a poor XCI convert to NSP. This is done to protect you from accidentally running a malicious application than can brick your console. to override (if you trust the source), enable "install unsigned code", enter the code on the readme.
     
    Last edited by blawar, Mar 1, 2019
  14. salino2835
    OP

    salino2835 Member

    Newcomer
    1
    Mar 1, 2019
    United States
    ok ill give it a try when I'm home from work thank you very much
     
Quick Reply
Draft saved Draft deleted
Loading...