My Wifi is detected but the wii wont connect! HELP PLEASE!

Discussion in 'Wii - Hacking' started by wiihacker3000, Nov 24, 2009.

  1. wiihacker3000
    OP

    Member wiihacker3000 GBAtemp Regular

    Joined:
    May 25, 2009
    Messages:
    217
    Country:
    United States
    i have a wii v 4.2U , i search for access point and found it, i put password, and then it gives me error 52030 for wireless and 52031 for wireless (i think those are the error codes)
    i cant even connect using the lan adapter!
    it worked grate before until i bought a new router.

    Before you ask:
    i tried all suggestions from nintendo, and called my isp for help
    , i even went with a specialest. and yes my router is compatable.
    ive never tried to hook up internet on this wii before, i done it before on my old wii.
    my wii is lu36, my old one was lu33.

    i am wondering does it have anything to do on how i hacked it? (i used xzxeros guide)

    HELP!
     
  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    have you any of the hacks enabled in pre/priiloader regarding wifi connection test failure

    have you tried different encryption types as well as none on the router
     
  3. capt.fruitcake

    Newcomer capt.fruitcake Advanced Member

    Joined:
    Dec 8, 2006
    Messages:
    92
    Location:
    Xanadu
    Country:
    Netherlands
    lower the wifi encryption used by your router like: wpa2 to wpa
     
  4. carbonyle

    Member carbonyle GBAtemp Fan

    Joined:
    Jan 9, 2009
    Messages:
    360
    Location:
    Switzerland
    Country:
    Switzerland
    +1, just softmodded a wii yesterday in the process i've installed 4.2 systemmnu and use starpatch.
    In a hurry i've selected "force error connection test" hack and the guy call me: WTF cannot connect my wii on the net...
    By bad ...

    There is no moral except: alway take your time and read (hoppefully I directly understand what was my mistake)
     
  5. MyGen

    Newcomer MyGen Member

    Joined:
    Nov 19, 2009
    Messages:
    34
    Country:
    United Kingdom
    Dunno if it's relevant, but my Belkin requires my WiFi be set to b/g rather than g only, in order for my DS/Wii to connect.
     
  6. wiihacker3000
    OP

    Member wiihacker3000 GBAtemp Regular

    Joined:
    May 25, 2009
    Messages:
    217
    Country:
    United States
    mine is b/g
     
  7. Tashi

    Newcomer Tashi Member

    Joined:
    Apr 3, 2009
    Messages:
    21
    Country:
    United States
    ive had issues in the past with both my wii and ps3 where they wont connect unless i manually assign their IP's. for one reason or another they just dont always like Automatic assignment.
     
  8. wiihacker3000
    OP

    Member wiihacker3000 GBAtemp Regular

    Joined:
    May 25, 2009
    Messages:
    217
    Country:
    United States
    it worked before for me, just since i got a new router , it stoped working....
     
  9. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    not got the mac filter turned on or something
     
  10. wiihacker3000
    OP

    Member wiihacker3000 GBAtemp Regular

    Joined:
    May 25, 2009
    Messages:
    217
    Country:
    United States
    what area do i look for that setting under?
     
  11. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    firewall settings i think that's what mines under
     
  12. fringle

    Newcomer fringle Advanced Member

    Joined:
    Apr 16, 2009
    Messages:
    61
    Country:
    Canada
    I have this problem all the time and resetting my router to factory defaults seems to be the only that will allow it to work again.
     

Share This Page